HomeНаука и техникаRelated VideosMore From: Cryptomined

BIOS Mod: Sapphire Nitro+ RX580 8G SAMSUNG for Ethereum AMD Radeon GPU Mining

991 ratings | 199877 views
Mod your AMD Radeon Sapphire NItro+ RX580 8GB with Samsung VRam so that it gets a higher hashrate at lower watts for Ethereum and other crypto. Downloads: PolarisBiosEditor: https://github.com/jaschaknack/PolarisBiosEditor/tree/110aa3a5a0aeafe16bb0a96b53583e7e8e77999b AtiFlash https://www.techpowerup.com/download/ati-atiflash/ Pixel Clock patcher: https://www.monitortests.com/forum/Thread-AMD-ATI-Pixel-Clock-Patcher Support the channel by shopping at: https://cryptomined.com Get your Ledger Wallet Nano S or Blue here: https://www.ledgerwallet.com/r/c73c Using the store is the best way to support the channel, however if you liked this video and found it helpful, and you would like to leave me a tip please send any amount of coins to any of the following addresses (Thank you): Bitcoin 12hKQ99t9eiLV2D2C6K9bdYntdEVk46o3h Litecoin LTkDdmm9qXHNXpnc1FbnyhWFjqdNR4t4Xt Dogecoin DHGaiFJU442oKVnjnexkvRDwuX7pysXPF2 Dash XtnRsdAHdAAGD4EshCDFpvwJqTWZvE2A2u ZCash t1goK66cPpVbiUsoi3httTTtmKz4d1kie4k Ethereum 0x317732FA9E934018D2D0Dd7b5C8f8f320D6059D2 My RX580 Recommendations: XFX GTS Black Core Edition RX 580 8GB OC+ : http://amzn.to/2rgKZwO Sapphire 11265-01-20G Radeon NITRO+ RX 580 8GB: http://amzn.to/2rgy8e0 Sapphire 11265-05-20G Radeon PULSE RX 580 8GB: http://amzn.to/2pzw8jG
Html code for embedding videos on your blog
Text Comments (494)
Gareth Wood (1 year ago)
does this bios mod only work on sapphire nitro 580s?
SR HD (7 months ago)
Plesae share. Where do I find this?
Rakib Fiha (1 year ago)
I have one Sapphire Nitro+ RX 580 (hynix) and one Gigabyte RX 580, its working fine with modded bios but when I OC it, I must keep the hdmi cable connected to the display otherwise hashrate drops to 27 from 30.3, what can be the issue here? Also, when the hdmi is connected to the display with OC mode, gigabyte RX580 (samsung memory) crashes after running for few minutes at 30 MH. then it says me to update OpenCL and graphics driver but my driver is up to date. I am using sapphire trixx for overclocking. I tried these GPUs on Xubuntu 16.04 but no good result. I think everyone thinks OC is an easy task but It would have been awesome if there were some good videos on how to properly OC GPUs. Would highly appreciate if anyone can help me.
Cederique Maes (1 year ago)
Now open msi afterburner and overlock your memory!
Paul Renteria (1 year ago)
Additional I copied the parameters 2:1750 to 2000 and only this work from 22 to 25 MHz, but I want 28-30 Is possible?
Paul Renteria (1 year ago)
Hello everyone one question: This procedure works for XFX RX580 8G Hynix Memory ?
Big Shrilla (16 days ago)
Hey the link provided for the PolarisBiosEditor is dead. is there another one that can be used the same way as mentioned in the video ?
Marcus Anonymous (1 month ago)
Finally someone talking about the switch. Thank you Sir. Seem ridiculous but....
miner zero (2 months ago)
PolarisBiosEditor link is no longer available :(
PP RR (2 months ago)
Hi, dude i have x3 Sapphire Nitro RX580 4Gb Samsung Memory and cant do more than 18Mh/s in ETH, some bios mod? some idea? :(
Mark Jonell (3 months ago)
Hi Cryptomined! Its just a newbie question, does it works on same card but its micron memory?
fino083 (4 months ago)
similar for Sapphire rx 580 nitro+ SPECIAL EDITION 8Gb (bleu version) ?
mudassir abdul (5 months ago)
I need mode for my Asus dual rx580 8gb oc edition hynix.
Eric M (5 months ago)
That is not even close to stable... use polaris 1.6.7 and one click timing patch. memory settings 1180,1130,1080,1030,980,930,600,300 . max mem 2250, max watt 125, change mem core from 2000 to 2020. power settings in start.bat 825 to 875 everycard is diff. MSI afterburner settings Core 1180 mem 2150 on rx 570s you will be getting 29.9 on rx580s you will be getting 30.5 some rx580s youll have to turn the mem in afterburner to 2120 or youll get incorrect shares at 30.700. byeeee
Crypto Bin (6 months ago)
@Cryptomined im getting errors in hwinfo and hashrate drops. any suggestion?
Cryptomined (6 months ago)
mem is probably overclocked too much
Ruggero Giupponi (6 months ago)
I have a rx580 8gb video card with samsung memory and doing the same process I can only reduce the consumption of watts that the type of video card is different, or I have the 0x1002 and your is the 0x5282, you know the modification of the bios ?
Carlos Contreras (6 months ago)
Can this mod should work for a Gigabyte Aorus RX580 card? Thanks :D
Alex Laukola (6 months ago)
Hi, I flashed my card using atiflash,polaris,ets, able change out of box speed 24mh up to 27mh, i did it on my personal desktop and put in rig running SimpleMining OS, worked perfect, but have problem with second part, if I change parameters with MSI afterburner or Wattman on my desktop and disconnecting and connecting to my rig changes not saved, what i'm doing wrong?
Cesar Saguier (7 months ago)
Core 1150 Mem 2200 is the winner for 30.8 Mh powertune -30% / -190mV
TwiTch (7 months ago)
Can anyone tell me why after modding the bios my hashrate will only randomly run at 30MH/s and typically fall back to the 24MH/s? 1180MHz core, 2150 Mem. MSI 580 Gaming X 8GB Hynix.
trapped cat (6 months ago)
Are you using the crimson beta driver and have you changed AMD settings to compute mode? Are you using claymore or something else?
james moore (7 months ago)
i flashed my 8gb pulse sapphire and got 31 mh/s but now need a new board and has been replaced. Now all 6 of my cards in new asrock board says 20mhs. I have tried to reflash as i did before but no increase in mhs. ideas? the bios i have is the 113-4e353bu-04e
Alexandre Benaim (7 months ago)
Hello, should we do that for each GPU?
marmoto liferider (7 months ago)
I did it without pixel patch and my mh/s went down to at frist 24/mh/s and then to 15Mh/s. Do i have to redo the whole process and then press no when i should restart, pixelpatch the driver, and then restart?
idle weiss (7 months ago)
I can get only 20Mh/s following each part exactly, same card and memory as well. Only thing I noticed different in the BIOS Editor was the GPU MHz value (1411) was not present when I checked mine, it was 1340 instead of 1411. Is that part of the error? Edit: by swapping the workload option to computing from gaming it went up to 27, but from looking at the bios in the editor again, there are two sets of straps. Would I have to edit the second set like the first?
Marek Horyl (7 months ago)
Thx a lot, found it in the meantime. Made it run at 30.5Mh/s, now will start to play with V and clocks.
idle weiss (7 months ago)
Marek Horyl in the AMD settings, go to the gaming tab, then global settings. Under global graphics, change the GPU workload from gaming to compute.
Marek Horyl (7 months ago)
Where did you swap the workload option? In the bios editor?
Stoned Panda (7 months ago)
I went from 18mh/s to 21mh/s.....
Marek Horyl (7 months ago)
Same here
xx boo (7 months ago)
great work, Thanks I get 28-29MH/s, XFX RX580 Radeon 8gb memory Samsung
xx boo (7 months ago)
Really? change the pool server
Stoned Panda (7 months ago)
how the hell?? I went from 18mh/s to 21mh/s
marmoto liferider (7 months ago)
dude youre amazing thanks for the vid
Ronza149 (7 months ago)
Why do I only have one set of timings? They are all 0:xxx, like 0:1.75, 0:2.00 etc. And with claymore I am only getting 16MH/s on stock, which is unacceptable, what is going on?
ahmed hussain (7 months ago)
U are great boss
Valentin Esaulenko (7 months ago)
thank you bro!!!!
samh Falcon (7 months ago)
pleas men i need the bios link thanks BIOS Mod GTS RADEON FXF RX 580 8G SAMSUNG رد
Crash McQueen (7 months ago)
Great vid but do you know whyt I have 31mh/s on 3 cards and 2 others 28 mh/s , same card , same BIOS , default clock on GPuz are 1340 for the cards who running @ 28mh and 1440 default clock for these running @ 31mh/s. All cards are clocked on MSI Afterburner @ 1450mhz. thanks for your help
Eko (7 months ago)
Hi bro can u giveme the bios for memory samsung? i have only 19 mh/s
SM6TKT (7 months ago)
Hi m8, There was no problem getting the Sapphire RX580 Nitro + 8 GB to do 30 MH, but to get the GPU power to 80 W????? Please explain how you do that, because following your guide doesnt seem to work... I have around 1400W for a 8 GPU rig.. thats about 175W for each card.. including the Motherboard... Any tips to get it down..?
Shutter Eff3ct (7 months ago)
Thanks Cryptomind! Tried on GIGABYTE RX580 8GB Gaming Card; using AMD BlockChain driver I was achieving about 24.5 Mh/s with stock settings in MSI AfterBurner (Just adjusted FAN speed to 75%) Next I flashed BIOS (coping 1:750 to 1:2000 Timing), restarted smoothly and booted easily with no problems. (big relieve) Achieved increased hashrate to 27.8 Mh/s which is nice! Next, maybe play around with MSI AfterBurner.. and see .. I had BSOD on (Core:1150 Mhz, memory:2200 Mhz, mV:0 ) [Update]: turns out that Wattman keeps crashing my windows and causing BOSD randomly when starting or closing Claymore Dual , So I did un-install AMD Driver using DDU then re-installed with custom settings (uncheck everything) and now Claymore works fine on opening and closing with no glitch or BSOD. Now enjoying 29 Mh on my RX580 !! :D
DJ Yoes (7 months ago)
Im assuming that bios is switch 1 for silent and 2 for performance. Why does your bios show 1411 for GPU MHZ with the bios backup from switch 1? If you did this with switch 1 wouldn't it show 1340 as the max GPU MHZ? this is confusing if you are following along. Also I wish you would explain the switch and why you arent modding switch2 settings because there arent good timings for 2250mhz.
Ig K (7 months ago)
Nah - just return to original BIOS on "power" mode. Then the BIOS from "silent" will be possible to open with the Polaris BIOS editor
Igor Sarov (7 months ago)
Weird - I cannot open BIOS (with Polaris BIOS editor) from the "silent mode". On other boards they say - it is UEFI config. Investigating
fatih yucel (7 months ago)
i got 6 cards per rig but on your atiwinflash i can see u got 1 card so you unplug all but 1 and u mode it and then u plug it out and plug in next one? or how you manage to make it for all cards?
KThach (7 months ago)
Thank you!!!!!! Was a little chicken to do this but as long as you wait for the thing to finish I got the stock to 29mh instead of the usual 25 on a msi rx 580.
ShoresOfHelll (7 months ago)
Did u try MSI Armor RX 570 4GB for mining? I only getting 20MH/S and am thinking of returning it. Will I be able to get 30MH/S on it? Thanks
Naxen G.G (7 months ago)
friend does not leave me like you in the part of TIMINGZ (MHz) so I come to you help me plz
Naxen G.G (7 months ago)
hi my friend can you help me with my bio of my sapphire nitro + 8gb is samsung memory I will give you my original bio to see if you can modify give you mail plz
Tomáš Boldižár (7 months ago)
Hello. Can I do this on Linux PC? Will be all of the SW available for Linux?
Mohd Anis Abdullah (7 months ago)
Hai, I have Sapphire Nitro+ 8GB with dual memory Hynix & Samsung, Im not sure with timing & straps I need to copy and paste. Do you mind to help me if I give you the original rom files? Really need help here.
Chuchi Alfaro (8 months ago)
Without people like you, the lives of people like me would be a little bit harder, all i can say is, thank you.
All*Robin (8 months ago)
MOD BIOS and yet you fail to link the actual bios download link?
Cryptomined (8 months ago)
its a DIY video... didn't you watch it? I prefer to show people how to do it themselves instead of doing it for them... as it makes people smarter instead of keeping them stupid.
Umair Anwer (8 months ago)
Hi, great video that actually worked for me.. Thanks a lot!!! I still have a issue that I need your opinion on. I actually followed all your steps and started mining, my RX 580 8 GB card was giving 30 MH/s but after some tweaking with TRIXX my hash rate is now 28 MH/s. What do I do if I what it to go back to 30 MH/s? I have tried uninstalling TRIXX but my Hash rate is the same. Please advise? Thanks
Klondike Mining (8 months ago)
Bought a Sapphire RX580 8 GB and had major problems to get over the 21 MH/s from start. Nothing worked, not any setting in TRIXX worked whatsoever. Until I realized that I had the wrong AMD driver.... I downloaded the driver made for mining, still a beta,, not sure if its available as stable yet. but suddenly I get 28 MH/s without doing anything.. GREAT... Well, I have done the 1750 to 2000 thing, but nothing more.. But I dont get the power down .. the least I have reached is 115 W on the GPU... How do I get down to 80W??? Could it still be the driver? Thankful for any reply.. I have 15 more cards to OC for my rigs.. /Peter
james moore (7 months ago)
same here, got 31 on my old board, on 1 card but now on new board cant get over the 20 mhs
Peter Porubský (8 months ago)
I have problem with update modify rom. It write: error load to rom folder... did you have a RX580 in your PCIe 16 slot or in PCIe Riser?
Arief Kriswantoro (8 months ago)
does this work with 4G rx 580
herlr1 (8 months ago)
hi cant i just OC or do i have to flash the bios ?
Nikola Perisic (8 months ago)
I have only 19 Mh/s with RX 580 strix ... Can you please help me out with that? i am not sure what to do anymore, i tried with patcher, drivers, etc. But nothing its still 19.
Remy TheOriginal (8 months ago)
The driver is not made to game etc
STAT303954 (8 months ago)
yeah i tried installing the blockchain driver and got black screen lol
Nikola Perisic (8 months ago)
Will do. Thank you :)
Remy TheOriginal (8 months ago)
If you are not sure you should not do that, 1 mistake and you get black screen and you will need a second gpu to reconfigure your GPU bios. got some advice abit more safe lookup official crimson 580 blockchain driver, the andrenaline driver is crap :D "Official AMD site"
Nikola Perisic (8 months ago)
yes i get also 22 with OC. But everyone told me i should have 24, 25 stock at least. Yes 8g strix . maybe i should try to mod BIOS i am not sure.
Wojciech Maciejewski (8 months ago)
Just Use "one click timing patch" in polaris bios editor, and change voltages from 1000 to 900 or 950. i have stable 28-29 mh/s at dualmining with no memory errors, and 110W gpu power draw.
Radu Patron (8 months ago)
hi, i just bought an XFX RX 580 8GB and is mining with ~600H/s. why?
Radu Patron (8 months ago)
sorry :)) right now i understood what do you mean. I mining monero.
Al noegzit (8 months ago)
WTF are you mining?
William Wright (8 months ago)
Great and helpful video
jai theerth (8 months ago)
What is the power consumption of each card after under volting?
ding xiang chen (8 months ago)
Is this mod can be use on rx580 pulse?
Yeoh Jun Kang (8 months ago)
If I want hasrate around 30-31, so i just increase the clockrate?
Marcos Fausto (8 months ago)
i have a rx 580 8gb saphire nitro+ micro memory, and the BIOS looks different to my other gpu's, the memory timings are only 0:1500, 0:1625 etc, there is no 1:xxxx or 2:xxxx.Can someone explain me why is it like this please?
Eduardo Cognitivo (8 months ago)
I have 2 amd radeon rx 580 8gb, it works anyway?
Fome Man (8 months ago)
MSI RX580 here. Worked well. Thanks man.
Fome Man (8 months ago)
Well, bios mod and blockchain drivers are 2 different things. That being said, no. No problem installing BC drivers here.
STAT303954 (8 months ago)
did you have problems installing blockchain driver?? i tried yesterday and got black screen
Abdipost (8 months ago)
How high is your Power- Drain per card? about how many watts?
BabiJungle (8 months ago)
i've done everything flash the bios and increase the mem and core clock , but im still getting 20mh/s only =( , please help
VegtinEdits (8 months ago)
You showed it with 1 Card what is if i have 8 Cards??
Cryptomined (8 months ago)
yeah i need to do an updated modding video soon, yes you can use hte xfx 580 8g
VegtinEdits (8 months ago)
Okay Thank you maybe you can do a Video on this many people would like to know this i think. And another Question can i mod the "XFX Radeon RX 580 GTS 8GB" Because its cheaper than the Sapphire
Cryptomined (8 months ago)
just mod each one at at time or use the command line with atiflash.exe -f -p 0 MODNAME.BAT and change the 0 after -p to the ID of the crad required, ie 0,1,2,3,4,5,6,7
Mr. V (9 months ago)
What can you do besides underclock it and lower wattage for better HashRates? (IM A NOOB)
Shaorune Nautilus (9 months ago)
Sir after I bios it. I always got "GPU #1 got incorrect share. If you see this warning often, make sure you did not overclock it too much!" I just use blockchain driver and bios mod you give. any idea
Andrei S (9 months ago)
Hello, what should i do if i modded the bios (1:1750 to 1:2000 and 2:1750 to 2:2000) without to switch the jumper to silent (xfx rx580 8gb). Now i get 29mhs ETH, it`s stable for 4 hours . Should i put the original rom back and mod again with the switch on silent? Thank you.
Ben March (9 months ago)
The Ati flash i use is 277. When i open it and try to save my .rom file, it doesnt appear in the atiflash file... where can i find it ?
Cryptomined (9 months ago)
yup, i use 277 also now, however it should show up in the atiflash_277 folder, all my saves show up there. if its not working properly from the graphical interface, try the command line with command "atiflash -s 0 filename.rom" replace 0 with the proper GPU number and filename.rom with whatever filename you want to use
sombrakey (10 months ago)
Hello, it works with rx580 4gb elpida
Bhavani Krishna (10 months ago)
Thank You for excellent video to setup BIOS. for Rx 5xxx series. With the same config Can I start mining Zcash & XMR which push to 30 MH/s, Using Claymore's Script or any supporting script. Reach me WhatsApp number +91 9743393724
Nikolay Shamkhalyan (10 months ago)
Great video, thank!
A K (10 months ago)
what about elpida memory??
Snow Dragon (10 months ago)
Can i ise this sitting in Sapphire Radeon NITRO+ RX 580 blue card ?
JPV Jóias (11 months ago)
How to undervolt using polaris editor?
JPV Jóias (11 months ago)
how to undervolt using polaris bios editor?
Mining Rig In India (11 months ago)
Sir 27mhs without oc and mod
Crypto Alien (11 months ago)
Hey do you have any good settings for dual mining on gpu tweak 2 for my rx 580 8gb
chako chako (11 months ago)
does all Nitro+ RX580 8G has samsung memory like in 480 8g series?
Ig K (7 months ago)
nope HYNIX - and the likes
defcio2 (11 months ago)
Hi, is there any option to modify bios on Sapphire Rx580 nitro+ 8gb with micron memory? I really need to know, I got it recently.
Paul Huang (11 months ago)
hi, I use the RX 580 8gb, I up the memory card, why the speed down??
евгений ромик (11 months ago)
Nice as alwas, thank`s again. Did you try this in 580 Red Devil Golden Sample (Samsung DDR5)?
Paul Renteria (11 months ago)
And the switch will be continue in the position outside (hmdi ports) or we need return it at the original position? Thanks in advanced Best Regards
Millonario Venezuela (11 months ago)
Hi Cryptomined, Great video. Friend, I have this problem, I have some video cards RX 580 MSI ARMOR 4GB Hynix and their timings are differents, namely not 1:1500, 1:1625, 1:1750, 1:2000 or 2:1500, 2:1625, 2:1750, 2:2000 but 2118409, 21645256, 3355496, 3357483,...etc. When I want them to flash the bios, Which straps timing Should I change? I hope you can help me with this.
Teaching English (11 months ago)
I have rx580 Nitro+ 8 Gb hynix. I tried different drivers and OC settings but I have not gained over 21 MH ? How can I increase it to 28 MH ? I tried 512 KB ROMs from ANORAK. But I can only load 256 kb files to Graphic cards.Whenever I tried to mod with 512 KB mod , I get a message "Cannot Erase ROm" Which OC rom or settings should I use .. Please write it under my comment...Link please..
ensayofr (11 months ago)
Did you solve your problem? There is a bios in 1stminingrig.com you can use
Canal Da Musica (11 months ago)
Hynix memory 8gb copy 1750 to 2000 right?
JCF16 (11 months ago)
Dear Friend, I tried this method in a 5 Power Color RX 580 8GB (one is a Red Devil-Samsung_ and the other four are Red Dragon-Hynix), I could only overclock one Red Dragon from 20.423 MH/s (stock) to 24.219 MH/s and the Red Devil from 25.671(stock) MH/s to 27.767 MH/s. The other 3 Red Dragons are doing 21.386 MH/s. I have 4 GB RAM Kingston HyperX Fury,AMD A4-7300,SSD 120 GB,ASRock FM2A88X Pro3+,. Windows 10 (64) What can be wrong?. I really appreciate any help from you
Gocho Petrov (11 months ago)
Well we are runnig 8 rx 580 saphire nitro plus 8gb hynix memory but when we use ATIwinflash nothing changes the hash rate stay the same 22.404 . We have tried coulme of tutorials and diffrent drivers for the cards bit still the same nothing changes. What could be the problem?
Osymbiotic (1 year ago)
Can this work on hynix sapphire nitro + oc 580 8g
Baka Hd (1 year ago)
does this work for sapphire 570 8gb nitro +?
Fliperi (1 year ago)
does it work o n Mircon memory?
petjanek (1 year ago)
Does it work on Radeon Red Devil RX 580 8GB? Thanks for advice!
Rokas Gustys (1 year ago)
In the description, you have the pulse edition (11265-05-20G) listed. Please tell me, will it work or brick my GPU? How do I know if it has Samsung memory?
Rokas Gustys (1 year ago)
If any of you wanna try cloud mining, Genesis Mining is pretty good. I have a 3% off code you can use: Iv5Hns https://www.genesis-mining.com
Ben Hortman (1 year ago)
I have sapphire nitro+ limited edition with crimson relive 17.5.1 driver and the 1325 core and 2250 men clock. I can not seem to get any higher hash rate than 27 MH/s Can you please help me. I 2 weeks ago I was able to archive 30 MH/s with this exact card and settings now I can't get higher than 27 what happened
James (1 year ago)
I have done all things correctly and used the drivers.. Got 7 units of RX 580 8gb red devil (Samsung) and their bios are modded 1750->2000... they are running 27.2 mh/s each.. as soon as I change memory or core clock settings or even if I undervolt them, screen freezes after several seconds. some of the cards are showing 29.5 + but 2 of them are showing 0.000 and screen goes off and turns off but error message pops-up "driver issue" what failed: atikmdag.sys... I have been running them at 29+ perviously but one of the card was showing 23.2 mh/s this became the reason for me to reinstall the windows 10 .. and now I cant even change the OC settings.. Please help
MrPeter6000 (9 months ago)
see if you did not change the version driver..
Brj Ng (1 year ago)
After flash the bios, Do I need to push the switch back to the original state or just leave the switch toward to the HDMI port side?
Anything goes (1 year ago)
Great video :) thanks. I have a question. After reboot, gpu clocks reset to their original value (2000 MHz). How can I fix this? Trixx doesn't keep settings either.
Cryptomined (1 year ago)
you can hard code it into the bios
Brock Huffaker (1 year ago)
I have the Sapphire Nitro+ RX 580 and when I follow these steps it reduces my hashrate to 18MH/s and TriXX doesn't show anything for me. Any ideas?
TheBig Nig (1 year ago)
you sound like a fucknig panzy bitch
Simple Binary (1 year ago)
What about 480
Pj Flordeliz (1 year ago)
How can I download Trixx software while having an Asus card? The program that came with the Asus won't let me undervolt beyond the stock voltage. I already copied the straps of 1750 to 2000 and i'm getting a constant 27.7Mh/s on both cards. Help!
alby g (1 year ago)
Hello Crypto, i follow every video you post :) I recently bought this graphic card (more details here: http://amzn.eu/iDv5bqb ) and i get only 24-25 mh/s following this vid step by step :((( Any tips? Thank you
YAIR GOREN (1 year ago)
Hi did you find a solution for this I have the same 24mh/s after following step by step thanks
alby g (1 year ago)
update: could it be caused by the hashrate drop?
Zaktor (1 year ago)
How can i flash my ASUS DUAL rx480 4GB bios??? i cant find a tutorial or something
AcesterTV (1 year ago)
I followed this guide up to the point of adjusting clock speeds and notice no change in hashrate. I have an RX 580 Nitro + 8gb card. Any ideas? Did I miss something? Only getting ~20mh/s would like closer to 30
Zephyraijunzo (1 year ago)
Can you make a video for modding sapphire rx580 4g oc hynix memory cards?
Paul Renteria (1 year ago)
Hello everyone one question: This procedure works for XFX RX580 8G Hynix Memory ?
Paul Renteria (1 year ago)
Additional I copied the parameters 2:1750 to 2000 and only this work from 22 to 25 MHz, but I want 28-30 Is possible?

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.