HomeОбществоRelated VideosMore From: BuriedONE Cryptomining

How To BIOS Mod ALL RX470/480/570/580 4&8GB GPU's (HYNIX/ELPIDA/SAMSUNG/MICRON)

3451 ratings | 386117 views
Today i show you how to BIOS Mod your RX470/480/570/580 4 and 8GB Memory for mining ETH, ETC and DBIX more efficiently with more hashrate using the basic bios mod rule that applies for all 4 and 8 GB memory types (HYNIX/ELPIDA/SAMSUNG/MICRON). For RX470/480 series cards copy the following straps: 4GB versions: Copy 1500 to 1625, 1750, 2000 8GB versions: Copy 1750 to 2000 For RX570/580 series cards copy the following straps: 4GB versions: Copy 1:1500 to 1:1625, 1:1750, 1:2000 and the 2:1500 to 2:1625, 2:1750, 2:2000 8GB versions: Copy 1:1750 to 1:2000 and 2:1750 to 2:2000 Downloads: https://mega.nz/#F!M2x3kCaK!7bGtGTu2TKUQ0br25eQo9w Manual ATIFlash in CMD: cd C:\ Atiflash atiflash -p 0 1 2 3 4 5 romname.rom Subscribe Follow https://twitter.com/BuriedOne Like https://www.facebook.com/buriedone/ Or check out all cards at: http://www.buriedone.com/hardware.html Join Discord at the BuriedONE Blockchain Community (BBC.. Lol?) Discord: https://discord.gg/6PwuaTq
Category: Общество
Html code for embedding videos on your blog
Text Comments (989)
Farhad Hossain (8 days ago)
Can you please answer my question? Repost @Can you please tell me how can i get back bios original version. I mean i dont want to moded version. I want to bring back from moded to original. Please make a video or explain [email protected]
Farhad Hossain (8 days ago)
BuriedONE Cryptomining I have original file. I want to restore my original setup again. How i can do it.?? Is it possible? If so, then how can i do that.?
You can go to Techpowerup and grab an original bios from their VGA Bios database!
JCF16 (9 days ago)
Hi guys, I did this a year ago and It worked flawlessly. 2 days ago a power shortage and a problem with power coming in and out (I do have an APC ups), my rig stopped working, not even turning on, thankfully after doing a lot of things I could power it on but is working at half speed. So my question to you is: Can I go directly to ATIWINFLASH and reload the modded bios i did last year ?. Also my ATIWINFLASH is not working, it only shows a little windows screen asking me if I want to run this program, I click yes but nothing happens. I really appreciate any help from you. Kind regards
Gamer Tech (9 days ago)
?? where i can find original bios for sapphire Rx 580 pulse 4gb
Farhad Hossain (12 days ago)
Can you please tell me how can i get back bios original version. I mean i dont want to moded version. I want to bring back from moded to original. Please make a video or explain here.
Ali Amani (13 days ago)
tnx man
DOMAINITY (18 days ago)
How to bios mod all card at once?? I don't understand the manual way where you explain. Sorry I am a newbie
Henry Reyes (21 days ago)
Hi bro, is this method still working?
sprototles (25 days ago)
how big is performance increase ??
zeerakk (1 month ago)
hi will it work for my sapphire rx 470 8Gb Micron memory
Can Kantarcı (1 month ago)
Man ı have 4gb card and it has 1900 timing in bios wtf is that
Azz Bac (1 month ago)
For rx570 & rx580 4gb with samsung memory, i copy 1:1500 to 1:1625, 1:1750, 1:2000 and the 2:1500 to 2:1625, 2:1750, 2:2000 ?
Suraj Tomar (1 month ago)
Not working for me. Sapphire pulse 570 4g OC Hynix/elpida :(
Khalid Naveed (1 month ago)
Hallo I have made a mining rig after watching your Videos but as I have started it it dose not send any signal to Monitor and on the Monitor it is stated that no cabel
Leandro Barbosa (1 month ago)
If the polaris suports my micron memory it will safe to flash?
Leandro Barbosa (1 month ago)
Bad luck.. mine is Micron :/ Asus ROG 8GB
Thebeautyofaviation (1 month ago)
xrn.aeropool.xyz/ saronite pool guys also we will be adding PrivatePay pool on launch! be ready! discord.gg/mUtzzB5
Mike Frobisher (2 months ago)
Any damn card?
TsunaXZ (2 months ago)
Does this work with PowerColor RX 460 2GB (samsung memory)? i want to unlock the shaders to 1024 form 896 but those bios are just compatible with Hynix memory. help please thanks!
LUTHOR Szilard (3 months ago)
Hi can you help me ?
Dino Phantom 4 (3 months ago)
So I followed all the detailed instructions for flashing my MSI rx580 8gb armor mk2, it caused bad artifacts on the screen .  Good thing I had hdmi from motherboard to big screen tv.  I was able to re-flash to original bios, and have my pc working again
Frederico Fiori Ferraz (3 months ago)
Where could I download the original bios of my card? Is that even possible? I got this one "Sapphire Rx 470 4gb Nitro Mining Edition 11256-21-21g"
Ugochukwu Okonkwo (3 months ago)
Changes made on the amd bios mod settings, does it save save the settings into the graphics card or on the computer hard drive? Not sure if the graphics card has any kind of memory chip to save any settings applied to it. Just curious cos I'm trying to move from windows OS to Simple mining OS, trying to see if the edited Bios mode will work on SMOS as well. Thanks!
Mr Derpson (3 months ago)
On Gigabyte 580 8gb Hynix the timings goes to 2250. The 777 starts at 1000. Any idea how to bios mod this one?
74747Kyle (4 months ago)
if i’m looking @ buying a 4xx/5xx, choosing between MSI, asus, gigabyte , xfx & etc... how do i know which brand will have which memory type? or is it always RNG?
Pot Precious (5 months ago)
does this work on a 2 GB memory card??
Aleksa Curcic (5 months ago)
It's what ever, not whatsoever :)
George Ponzoni (5 months ago)
In the beginning you said for 8gb cards you only copy the 1750 strap to the 2000 strap, but then later on in the video for the 8gb card you copied the 1500 strap to all above, which is it?
DaserasLol22 Q (5 months ago)
is it possible to play games after flashing the BIOS for mining or will I have crashes etc?
amit sood (5 months ago)
Hi, I have 6 sapphire pulse rx 570 cards with 4GB Samsung DDR5 Memory and I was tried to mod these cards as you shown in your video but after restart my rig , cards not working. Miner detecting card but not starting mining. Please give me your valuable guideline. Thanx
Yahya al natour (5 months ago)
after following your exact instructions i get "error code 43". what can i do ?
CARLOS RODRIGUEZ (5 months ago)
Hello, your video is excellent, I have a question, for the MSI X Gaming RX580 cards of 8GB, the values of 1750 to 2000 are copied in registers 1 and 2 ?, and what should I do with 2250 timming, is it left the same? thanks for your help.
Jeffrey Bozko (5 months ago)
bricked my card in flashing proces, program froze
Shaun o (5 months ago)
Will this bios mod effect my gaming?
BuriedONE Cryptomining (5 months ago)
Shaun o Not really, the Blockchain drivers will give you about 20% less FPS
Solid Solon (5 months ago)
hi I have a msi rx580 8gb armour. I'm not quite sure if I should be changing my strap from 1750 to 2000 and 2250 too. or just 1750 to 2000?
Solid Solon (5 months ago)
I tried the 1:1750 to 1:2000 strap didn't do any. should I do the 2:1750 to 2:2000 too?... I got a Hynix memory 8gb
Sepehr Davarpanah (5 months ago)
May I say how handy this video has been for me? I had about 70 Rx470s which I learned how to bios mod about a year ago. But recently, I've got my hands on a large number of RX570s and Rx 580s 4&8GB. And this video made my life so much easier since I'm dealing with many different MBs and risers and PSUs and majority of them are second handed and have problems of their own. So having this part of the work done like a piece of pie, specially when you just nutshell it in the beginning for ppl like me who know what they're doing, made my life so much easier! So.... Thanks!
Steven Urbina (5 months ago)
when buying a graphic card how can I see what kind of memory it is?
Puss Nguyen (5 months ago)
ex.. do you have mod rom his rx 560 4g micron? share for me thank you !!!!!!!!!
Niloy Bhowmik (5 months ago)
Thanks for the video. I have asus rx 580 8 gb oc edition, It is giving only 16Mh/s. So did programming. Display got freeze. How much time it gonna take to complete these process?
Ceng Kahyaoğlu (5 months ago)
Thanks mate
green berit (5 months ago)
Bro my Asus AMD Redeon RX570 4GB Hynix reads differently than yours so is it because yours is shapphire and samsung memory Your timings starts with 1:1500 and my timings start with 0:1500
Virus 109 (5 months ago)
I have 3 Asus RX580 8Gb OC Dual (Hynix), when I open the rom in PolarisBiosEditor it shows : ..... 0:1750, 0:2000, 0:2250. In this case do I have to copy the 0:1750 to 0:2000 and leave the 0:2250 as it is ?
Virus 109 (5 months ago)
I copied the 0:1750 to the 0:2000 and it worked (about 4 MH/s more per GPU). I'll try to first copy the 0:2000 value to 0:2250 and then copy the 0:1750 to 0:2000, we'll se if it's better.
Simon Simon (5 months ago)
how is it going now? Manage to set it up?
PRATIK Dhruve (5 months ago)
hello ...for my RX550 I have 1 more extra Timing value 2.1875 ....what to do?
Mohamed Karim (6 months ago)
hi....Does it work with rx 570 gigabyte aorus 4gb ??
Nathan Weibel (6 months ago)
I have the XFX RX580 8GB GPU with samsung memory and in the polaris bios editor it is showing me timings like 1:1750, 1:2000 and 2:1750, 2:200 and 2:2250. Do i need to copy the strap from the 1:1750 to the 1:2000 and the strap from 2:1750 to 2:2000 and 2:2250? Thanks for the help!
Catminer Catminer (6 months ago)
Thx! Love you guys! If anyone is interested, you can find me on this Discord channel: https://discord.gg/wFBJZgW It's a great community with with lots of smart people, active chat rooms, and resources. I tried many other discords but this one is the best! Just wanted to share that. Hope to see you there! :)
Red 46 (6 months ago)
Listen to this dumbass only if you wanna fcuk up your perfectly fine rx580
Frank Heidemanns (6 months ago)
It doesn't work with my rx 470 4gb samsung mining edition. After restart win 10 says the code 43 in the device manager
Jose Ignacio (6 months ago)
Hello, after the BIOSMOD de gpus bricked out, ant the atiwinflash does not recognize the gpu to install the original bios, what can I do, Im using WIN10 and the gpus are MSI RX570 4gb
Yahya al natour (6 months ago)
when i open polaris a box opens and says "invalid checksum detected", after following your guided, my GPU doesnt work anymore, can you please help me ? I use MSI rx 480 8gb
Duncan Bexon (6 months ago)
Awesome guide, done mod on rx580 with 1click settings and went from 22mh/s to 28mh/s !
Ismail Mostafa (6 months ago)
Hi, great video bro. I have a question, i'm about to biosmod a RX470 based Rig with Elpida and Hynix memories, when i'm editing the times with Polaris 1.5 i get a 1.1500 strip and a 2.1500, this last one is the one you edit on the video (2cond example you use), so my questios is if you also copy the 1-1.500 strip to all above, or if i should only copy the 2-2.500 strip to all 2-XXXabove and leave the 1XXX as default
CD Truong (6 months ago)
Newbie question...I have 5 Asus rx480 8GB card. Do I need to modded five time (editor) for each card and program each card separately in AtiWinFlash? I try using "atiflash.exe -f -p 0 -p 1 -p 2 -p 3 -p 4 bios.rom" but ran into error "-p not found" Thanks in Advance.
Muhammad Hanif (6 months ago)
Hi Buriedone, I have rx 570 8gb Samsung mem card, giving me 27.12 Mhs with blockchain driver, tried to mod using your tutorial but no effect on the hashrate after mob. Can get 29 or 30 out of my cards ?? Appreciate your assistance
noppadol manosuthi (6 months ago)
What about Rx 560 2GB? I used this card but it is just mining at 10H/s.
Edvard Kranich (6 months ago)
@buriedone can U mod the bios on RX 560 4GB the same way?
Daniel Soto (6 months ago)
Will with work with Simple Mining?
Aminlv (6 months ago)
great tutorial thank you
Dan Brown (6 months ago)
Hello could you pleae help me. I have a Gigabyte RX580 8GB Micron mem and i only have the following timing straps: 0:200 0:300 0:400 0:800 0:1000 0:1250 0:1375 0:1500 0:1625 0:1750 0:1875 0:2000 What should I be chaning in my case?? Thanks for the help in advanced
Iyad Subh (6 months ago)
Where can I downloaded ATIFLASH? Like the one you got?
Prepar3d Simulator (6 months ago)
msi rx 580 8gb bios 32 mh/s https://mega.nz/#!K4RhQbBI!4b9Q3ZffuLkIZFnJYQj0tw8PuWCY2G1p_EqFIl2HKXU
Cryptoxique (6 months ago)
I have a 8gb gpu and i just have 0: but no 1: or 2:
ARIJCOIN (6 months ago)
hi dear please i have copied the flash of radeon rx 570 by mistake to radeon rx 580 !what can i do to correct this probleme thk's
RoboCop (6 months ago)
People are talking about flashing. Why is that? My 8x sapphire radeon 570 8gb arrived today. I will to the time strap. But what about OC and undervolt? Should I enable silent bios first?
NDD (6 months ago)
What is a safe temperature for these cards? I have an RX 480 and I'm keeping it at 70 degrees now. Can it safely go to 80 and stay there 24/7?
Matt Pers (6 months ago)
Does this apply to rx 560 as well ?
Jose Duarte Van Helsing (6 months ago)
Hello I need help, the machines how many times they turn them off, or they always leave them on
Angelo Jesus Penaranda (6 months ago)
Sir i have a nub question sir ( i have a already modded gpu but it just giving me a 22mhs so i decided to get a new mod file that i got from my friend ,my question is " Do i need to put it back to its original bios before i patch the mod file of my friend " note: we have identical cards same samsung
ahmed hussain (6 months ago)
Great sir
David-Leonard Bratu (6 months ago)
Hy, i have Rx 580 Nitro 8 GB Special Edition Micron memmory. I oppend PolarisEditor - Micron/Elpida i load the bios but the last strap is 0:2000. I dont see any " 1:1750 to 1:2000 and 2:1750 to 2:2000 " as u said in description to change. Thank you !
Peter Hungerford (6 months ago)
Does this work with 560's? 4gb
JP Pires (6 months ago)
I did it - no difference in performance on msi 4gb
Jan Gonzales (6 months ago)
Any tutorial for rx 560's bios mod?
M Embabi (6 months ago)
many many thanks for your great effort I really appreciate your help and very useful tips and links
Dragan Joksimovic (6 months ago)
Does it work at 560 2gb?
Shawn's Silver Stacking (6 months ago)
Tried to modify a AMD Power Color RX 480 8gb, both the 1750 and the 2000 straps are exactly the same so even when i copy and pasted the 1750 to the 2000 it basically had no effect on the gpu i got exactly the same performance. I even tried to copying and pasting the 1500 to the 1650, 1750, and the 2000 like you would the 4gb gpu, but when i tried to mine with it I got the black screen to i just went back to the proper 1750 strap and back to the same thing no change. Pretty disappointing to say the least after 3 hours of going back and forth and even had to use the patch. Still same results. Any ideas how i can mod this card and get some results out of it?
ThanksMia (6 months ago)
can i bios flash only with 1 rx470? i have a mining rig with 280x and 1 rx470 can i bios flash successfully?
SevenShade (6 months ago)
Thanks for this video! Subbed
Infiniteprod (6 months ago)
Don't waste ur time buy instant BIOS. https://m.ebay.co.uk/itm/BIOS-MOD-Ethereum-29-2-31-Mh-s-Guaranteed-Consistency-Monero-Minimum-850-1000-/253382048888?_mwBanner=1&ul_ref=https%3A%2F%2Frover.ebay.com%2Frover%2F0%2Fe12000.m43.l6300%2F7%3Feuid%3D19766373061240728c465f4466f77b1d%26bu%3D44159590867%26loc%3Dhttps%253A%252F%252Fwww.ebay.co.uk%252Fulk%252Fitm%252F253382048888%26exe%3D18292%26ext%3D47504%26es%3D3%26nqc%3DACQQAAAAAAAAAgEAAAAAAQAAAAAAAAAAAAAAAQABAAAAAAEAAAAAACIAAAgCJEAQAQAAAAAAIAAAAAAEBAAAAAAggACAAABgAQAAAAAAAAAAIQAAAAAAEAICEAoCkABIJAEEYAAABQAQBAgBAAAAAgAAAQBAYAAKBAAIAAQAAAIAAIAAAIAAAAAAAAAAAAAAAAAAAAAAAAAAACAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEAAAAAAAAAg*%26nqt%3DACQQAAAAAAAAAgEAAAAAAQAAAAAAAAAAAAAAAQABAAAAAAEAAAAAACIAAAgCJEAQAQAAAAAAIAAAAAAEBAAAAAAggACAAABgAQIAAAAAAAAAIQAgAAAAEAICEAoCkABIJAEEYAAABQAQBAgBAAAAAgAAAQBAYAAKBAAIAAQAAAIAAIAAAIAAAAAAAAAAAAAAAAAAAAAAAAAAACAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEAAAAAAAAAg*%26ec%3D1%26sojTags%3Des%3Des%2Cnqc%3Dnqc%2Cnqt%3Dnqt%2Cec%3Dec%2Cexe%3Dexe%2Cext%3Dext%2Cbu%3Dbu%26srcrot%3De12000.m43.l6300%26rvr_id%3D0&ul_noapp=true
Mining Rig (6 months ago)
-okay so i have 2 xfx graphics cards on my 2nd rig. -one is a rx580 & the other is a rx480. -i got the rx580 running at 30 mh/s -i think i might of bricked the other rx480 after modding bios -i did not patch the driver before i did so and now the card is not showing up in device manager, i cant mod bios back to original on card because of this please help!
David Hansen (6 months ago)
i did this for my first card and now It's not recognized by the computer. Tried to retrace steps and flash bios to original settings and I got an error reading from ROM. Tried doing it in command line but still nothing. Help
David Hansen (6 months ago)
17-18
JP Pires (6 months ago)
David Hansen I’m to scared to follow his guide again. Lol. What were you getting from those cards before?
David Hansen (6 months ago)
Yeah I repeated the process and it worked. Only one card works at 28 mh/s while the other 2 work at 24.8; I dont know if the gpu bios flash worked for my samsung memory but they are only rx 570 4g
JP Pires (6 months ago)
David Hansen do the patch and then start in safe mode - that seemed to work for me
MrKuma112 (6 months ago)
Your universal mod is bullshit followed to a T and it bricked my sapphire pulse rx 580 4gb elpida
Manh Nguyen (7 months ago)
my timing goes up to 0:2250 should I just copy the time straps to the 0:2250? I have a rx570 msi
Sammy Arias (7 months ago)
do this still work?
JP Pires (6 months ago)
Evanjdevelopment where is your guide mate as this one is shocking
Third Coast Crypto (7 months ago)
Sammy Arias, You're welcome to follow my guide if you'd like, it's quite similar but more recent.
TheDJZeroX (7 months ago)
Every Polaris Version tells me that my Checksum is wrong. RX 580, Sapphire, 8 GB Samsung Memory. What can I do?
sebastien bouchard (7 months ago)
can you still game on these modded bios card?
Andre Ferrer (7 months ago)
can u help me? i have one XFX RX-580P8DFWR sold at best buy, i put the timmings 1:1750 to 1:2000 and 2:1750 to 2:2000, but my mhs is down, starts at 29 o 30mhs and decrease to 19mh or 18mhs, why? i put the original bios and i have 27.1mhs in claymore 10.4
Third Coast Crypto (7 months ago)
Andre Ferrer take a look at the website Anorak(dot)tech and search for your best buy card model version + the word "secret sauce". Those should be the best bios mods you can use on them. Source: I have 2 different XFX 580s from best buy
Rabona FIFA (7 months ago)
Hi i have an Asus rx580 4gb. Before Flash i had 18mhs and now i have 21. can i get more? And Would help more ram on the motherboard? I just have 4gb ram. Thx
Raviyar Jasm (7 months ago)
best video and great explanation
matthew yang (7 months ago)
is it working for rx 560? who does know tells me if it works
H K (7 months ago)
if i modded bios following this step still warranty reaming my gpu plz tell me
H K (7 months ago)
okay thx for reply :)
Evan Harvey (7 months ago)
It will void your warranty, yeah, but if you backup the original one and reflash it if you need to RMA your card, there's no way for the vendor to know that you flashed it in the first place. If you return it with a modded BIOS, however, they'll get pretty pissed off and won't honor a RMA
Patrick Hellebust (7 months ago)
Anyting more there is needed to do to max profit on rx580 turbo+ 4gb? Like lowering volt, overclocking etc?
Patrick Hellebust (7 months ago)
Thankyou alot!
BuriedONE Cryptomining (7 months ago)
You can check out good settings on the buriedone.com/hashrates.html page or the buriedone.com/tuning.html page
Noah Ray Sanders (7 months ago)
I followed instructions and when I rebooted . It got a black screen
Ivy Poison (7 months ago)
can any1 help ... I had 5 GPUs, bios moded them to increase the hashing speed from 22 MH/s to anything more than it - 3x RX 570s and 2x RX 580s on Win10 64-bit rig and after modding I see on my gpuz all 5 but claymore 92 recognizes only 2 of them (2x 580s) ...
Ivy Poison (7 months ago)
and how to increase the speed on those cards to more than 111 MH/s (5 GPUs - mining on 22 MH/s is way to low)
Szalay Peter (7 months ago)
In some cases in TechPowerUp you will see that your 8gb memory is Samsung, Hynix etc. but you actually have two different types of memory. In my Sapphire card I have a 4GB Samsung and a 4GB Micron memory, but TechPowerUp shows Samsung only under Memory type. I had to look at PolarisBiosEditor to find out that I have two different memory types. The giveaway was that under Timing only one had 1875 MHz available, the other didn't. Looking at VRAM, I saw 2 different ids (MT51J256M3 being the Micron memory).
Noah Ray Sanders (7 months ago)
MSI RX570 gaming 8gb My timing goes all the way to 2250
JULIO CESAR Castro (7 months ago)
stupid question, does this apply for msi armor rx 580 4gb?
Celebes Clash (7 months ago)
hei just find your video, iam already follow ur instuction but, still stuck in 22mh/s, btw iam using RX580 4gb Elpida memory...thx
Markus Olsen (7 months ago)
can you do a video on undervolting?
Marcelo Duarte (7 months ago)
After the biosmod my card is not recognized by the windows I need to go back to the original rom knows what can be?
SwiftsBass (7 months ago)
MAKE SURE YOU GUYS PATCH YOUR CARDS AFTER PROGRAMMING THE BIOS MOD OR ELSE IT WONT BE DETECTED AS A DRIVER!!
Marcin Sobiech (7 months ago)
Dear all, My MSI RX 580 Gaming X 8G working at about 18MH /s each, I have 6 pcs of and after connecting all is not very efficiently :( I done a modifivation of bios but results still is not good about 20-21 MH/s I have no idea, maybe someone give me some advice ? win10, cpu 2.8GHz, asrock h81, 8gd, 500gb, 6xRX580 Gaming X 8G (samsung) AMD Radeon 17.12.2, Claymore's v10.2, Afterburner 4.4.2 I use first time RX, before with nvidia I did not have such problems.
jmilz08 (7 months ago)
Samsung memory on my 570 and it only has 1 set of straps 0:1500 0:1625 0:1750 etc to 2000 . Do I mod it like normal ? Just for the one set ?

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.