HomeНаука и техникаRelated VideosMore From: Cryptomined

AMD Mining Drivers Fixes Ethereum Hashrate Dag Issue Crimson ReLive Beta Blockchain

278 ratings | 21832 views
Drivers: http://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-Beta-for-Blockchain-Compute-Release-Notes.aspx DDU: http://www.wagnardsoft.com/forums/viewtopic.php?f=5&t=846 Pixel Patcher: https://www.monitortests.com/forum/Thread-AMD-ATI-Pixel-Clock-Patcher Follow me and Thumb me up on Steemit! https://steemit.com/@cryptomined Follow/Friend me on Twitter and Facebook: https://twitter.com/CryptominedCom https://www.facebook.com/cryptomined Get your Ledger Wallet Nano S or Blue here: https://www.ledgerwallet.com/r/c73c Get your Trezor here: https://shop.trezor.io?a=cryptomined.com The best way to support the channel is to use the store: https://cryptomined.com I hope you liked this video and found it helpful, if you would like to leave me a tip please send any amount of coins to any of the following addresses: Bitcoin 12hKQ99t9eiLV2D2C6K9bdYntdEVk46o3h Litecoin LTkDdmm9qXHNXpnc1FbnyhWFjqdNR4t4Xt Dogecoin DHGaiFJU442oKVnjnexkvRDwuX7pysXPF2 Dash XtnRsdAHdAAGD4EshCDFpvwJqTWZvE2A2u ZCash t1goK66cPpVbiUsoi3httTTtmKz4d1kie4k Ethereum 0x317732FA9E934018D2D0Dd7b5C8f8f320D6059D2
Html code for embedding videos on your blog
Text Comments (110)
Marc Rinow (2 months ago)
My hash rate dropped when i went to the 17.7.2. i removed all drivers using DDU. How can i fix this?
Cryptomined (4 months ago)
If you are running RX400 and RX500 series cards please use this new tutorial: https://www.youtube.com/watch?v=hrBdth2bQfk&lc
Sam (7 months ago)
i have newly installed sapphire 6x rx570 4GB elpida version , which is only getting 112mh/s Please guide me how to increase more mh/s like 27-28mh/s each card.
Richard Colucci (7 months ago)
I ran DDU then installed Blockchain Driver sucessfully. However, when Win 10 boots the screen flickers for a few moments while recognizing the other cards and REVERTS TO 17.7.2 driver! How do I stop this from happening?I tried disabling auto driver updates in Windows but it still happens.
chaba72 (9 months ago)
the msi afterburner dont work also, so i cant even oc the card...
Cryptomined (9 months ago)
you can try the newest afterburner, it should work, otherwise just hardset the OC in the bios
chaba72 (9 months ago)
it did not helped, amd cards was always a pain in the ass, nvidia's much better i just bought a sapphire nitro+ rx580 8gb and its hashing with 19mh/s stock yeeeeey .... fucking amd issues ...
Cryptomined (9 months ago)
Yes I agree, Nvidia cards are much less of a pain in the ass. I will make a new bios modding video for 470/480/570/580 soon though, maybe that will help you
Wapn Perfo (10 months ago)
This is a massive pain in the ass and do not recommend at all. WIth a modded bios these drivers do not pick up the card. You need to restart and install the driver in safe mode then patch the drivers. After all my screwing around the second card in Crossfire would not overclock and it was massively buggy. Until AMD allows modded bios, I don't recommend using the drivers unless you want to pull your hair out for 2 days.
KevPJ (9 months ago)
Did you solve yours? I just went into the same problem 3hours ago and have been trying to find the solution #cryptomined: I patched but still didn't recognise my card
Cryptomined (9 months ago)
na, you just patch them after installing, works fine
Brian Elizondo (10 months ago)
Hi brot...congratulations for your excellent work with the videos in your channel. I wanted to write you because I tried to seek help and support with the community but I can not solve my problem. Install a new rig with msi z170 gaming m5 motherboard with 7 gpu MSI RX 570 Gaming X 4G (bios modded). I'm using windows 10 pro 64bit, AMD blockchain Aug23 drivers, MSI Afterburner 4.4.0 Beta 17 and Claymore dual miner v10 ... but something is happening to me strange, that when the minador starts at first for example all gpu start to mine at 26mh/s but then some the gpu always goes to 19 or 20mh/s and the speed is not stable, first I did the tests with the factory clock speed to try and the same thing happens, if I move the clock speeds and memory keeps happening.
kostas moure (8 months ago)
It seems that maybe its a power supply issue. Have you tried remove one gpu and see if the same happens?
Xavi Sanch (11 months ago)
Like miners we have a big problem called Metropolis... The last hardfork of ethereum which includes a great bomb of difficulty and the reduction of the reward by block to 3 ETH... So this hardfork coming too fast just a couple of week i think, what to do with ours GPU when that happen?
Cryptomined (11 months ago)
this is actually less of a problem than you think because the blocktime should reduce.. so blockreward decreased from 5 to 3... but blocktime reduces to 20 something to 10-15 seconds or something, so overall mining reward should stay near the same... atleast thats what mryukon said
TheDoktorot (11 months ago)
Windows 10 wont load after patching... i clean installed few times and always same behavior.
Cryptomined (11 months ago)
cool thanks for letting me know, ill keep that in mind if i have future problems or anyone else asks.. happy mining
TheDoktorot (11 months ago)
Thanks for replying. After few more tries, I made it work by installing MSI Afterburner first, then the driver and lastly patched before restarting. That worked for some reason. I don't know what role MSI afterburner plays here. I'll let it run for a while and then try overclocking.
Cryptomined (11 months ago)
do you have motherboard set to pcie gpu or peg? i cant think of what else it could be
Edward Storlien (11 months ago)
Will this increase the ethereum hashrate for a 280x? To go from 13-14MHs to the 24MHs it had a year ago? Anyone succeeded with the 280x and mining driver?
Anatoliy Zhygarev (11 months ago)
nope, it's not giving you any hashes boost. 280 and 280x.
Filipe Miranda (11 months ago)
Hello,  the new driver from AMD (The blockchain one) can be used with modded bios cards ? All I ave to do is to patch the drivers using that atikmdag patcher batch ? Thank you
Alberto Chillon (11 months ago)
Hey Cryptomined, it has been more than two months since I ordered equipment from your website and there is still one piece missing, You said you were going to send it a while ago, can you please deliver it? or give me the bitcoins back if you don't want to send the equipment I paid for
Abidz Anam (11 months ago)
what vga series are you using? does vga need to mod bios first?
Eventech76 (11 months ago)
Can not get Claymore to load on windows 7 pro 64bit SP1 - each time i run batch file get error message stating 'EthDcrMiner64.exe has stopped working' ... claymore works fine on 17.8.2 driver
Eventech76 (11 months ago)
Cannot get this driver to work on my 470 or 570 card. All values stuck on 0 for MSI Afterburner and Saphire Trixx. GPUZ shows clock speeds 0 too. Think i may have to wait for a better release of this driver as looking from the comments below lots of people are in a world of hurt too. If anyone else has had the same 0 clock speed issue and is able to fix it please let me know. Cheers guys:)
Eventech76 (11 months ago)
Issue was with MSI afterburner changed to BETA 440 16 and all works!
Gabriel Alvarez (11 months ago)
The -mvddc and -cvddc options in Claymore isn't working anymore with this driver, so I can't adjust the voltage and the cards throttle down to 1000 Mhz resulting in a 14 Mh/s :( What happened and what to do ?
Paul Renteria (11 months ago)
I read all comments before and now I said: Not Thanks you. :)
Mehdi Taleb (11 months ago)
@cryptomined i installed the driver and it works fine for 20 min after that one of my gpus hashrate drop to 0 mh then everything freezes ? can you help to fix this issue please ?
Strange Mir (11 months ago)
win 7 x64 Sp1 do not work, claymore crashes at start after write POOL/SOLO version. No errors. Just closes. Drivers AMD downloaded from given link (23 aug). one 470 and two 580, all patched firmware have. For now installed old drivers, work fine. Waiting for new releases of drivers. I think tha firmware changed card don not work, with Pixel Patcher too.
Przemysław Elias (11 months ago)
I've had the same on Win7 x64.
Teaching English (11 months ago)
I have rx580 Nitro+ 8 Gb hynix. I tried different drivers and OC settings but I have not gained over 21 MH ? How can I increase it to 28 MH ? I tried 512 KB ROMs from ANORAK. But I can only load 256 kb files to Graphic cards.Whenever I tried to mod with 512 KB mod , I get a message "Cannot Erase ROm" Which OC rom or settings should I use .. Please write it under my comment...Link please..
Rob Lober (11 months ago)
Hi. The The Blockchain Beta Drivers work fine for me on RX470 and 480. I have a rig with 1 RX470 and 5 RX580, One the 580s I get fluctuating memory clocks regardless on the settings I use regardless of the absolute level, it even happens at MemClock 1100. When Mclock is set to 1700 to fluctuates down to 1000 MHz on the 580s. The RX470 does not suffer this problem. Can anyone suggest a fix please? The memory clock fluctuations create changing hash rates for each card. Thanks
skotias J (11 months ago)
Iam still require to patching the rx480 cards after driver install amd do u recomend radeon relive
dhanharold (11 months ago)
Anyone can use this new driver for RX550 4GB? I have try it but no luck :( .. damn AMD stock shortage
Jose Abia (11 months ago)
Hey cryptomined, have you installed those drivers on a z170 board? I have an msi gaming m5 and it doesn't boot with the new drivers unless I disable the 4g encoding but if I do that I can't run all my cards, I reverted back to the 16.9.3 and everything is just like before. running 7x480
Héctor Girón Cicoira (11 months ago)
esto sirve con la modifiacion del bios?
Héctor Girón Cicoira (11 months ago)
quite los driver viejos e instale los nuevos y ahora no me reconoce la tarjeta en claymore
Gary Chin (11 months ago)
genoil 1.1.7 fail to run with new amd crimson block chain compute drivers. But it is all right to run on claymore etherminer V9.8. Guys out there any comment?
Rob Lober (11 months ago)
Folks: Use the clock and voltage control in Claymore v9.8 (command line). That seems to work. Watttool seems to be unreliable with the Blockchain Drivers but GPU-Z seems to work. I did not see a large speed increase with my 470s and 480s but I tested -benchmark 200 and there was no speed decrease.
Joshua Israel (11 months ago)
heads-up, 8 rx570 cards won't work, 7 cards working fine the second I connect the 8th one, get blue screen... Will be happy to know if anybody had better luck with 8 cards...
Robyeli Garaban (1 year ago)
Is there anything I can mine with nvidia gt 630 4gb ddr3? Please help me
Bec Kalaj (11 months ago)
Robyeli Garaban get nicehash miner ✌🏻️
Eduardo Requena (1 year ago)
awesome bro this solved my problem after update and now i got 27.5 mh/s to 26.4mh/s in my claymore 9.8 on rx 470 4gb
indyslimshady (1 year ago)
I mistakenly ran windows update on my rig with Win 10 (64 bit) and now I'm unable to run DDU on it. The DDU open up fine; however, it doesn't proceed any further. Has anybody else had similar issue and how to fix it?
Brock Huffaker (1 year ago)
Anyone see a huge uptick in Power consumption? I have an 8x RX 580 8GB rig and each card was about 29-29.5 Mhs but it was about 30.5 Mhs before the epoch increase. I didn't notice more than 0.2-0.5 uptick in Mhs after upgrading but the consumption on my entire rig went up 300W. Anyone else run into this?
Blame The Crypto BTC (1 year ago)
Just made a vid on mining show me some love bro lol
Eslam Gomaa (1 year ago)
order 1820 it is from 19 days now and you shipped it to my address inside china so i just need the tracking number to see where is it now .please
vladdx (1 year ago)
The blockchain beta driver might fix the DAG problem, but in my case I also got down to 28.7Mh/s from 29.8Mh/s so whatever the change does it also doesn't work too well with my custom memory straps.
couscouspot666 (1 year ago)
Does it support multi gpus (6 gpu+) like the compound driver?
GPU Fouad (1 year ago)
its not working with r580 with me i brought the compounded driver which you released berfore
I am Craduug (1 year ago)
By decreasing hashrate issue, does he mean having a card go from running at 27+mh/s slowly going down to 24-5mh/s?
luis miguel Tavares (1 year ago)
got 1.5MH+ on each GPU. also got 10+ºC on each. lol not cool AMD
SuperLittlehorn (1 year ago)
lol the driver sux. i get all 6x gpu with code 43.
Justin Abraham (1 year ago)
I tried this on one of my RX470 rigs, it dropped the cards to 23.38mh/s and in Afterburner i can't adjust the core clock and memory clock at all.
M P (1 year ago)
@Cryptomined, I think many will have this problem where Coreclocks and mem clocks cannot be adjusted. I blogged about the voltage control activation here: https://steemit.com/mining/@pok8rok8/msi-afterburner-bugs-voltage-control-problems-read-this BUT here is the problem, and I dont know if its my mother board bios or settings issue.. The driver that only works with this MSI tweek is the 17.6.2 ver. anything above that locks the MSI AFtBRn. Hope you can help by maybe seeing if we can copy the INF files over to or from the NEW DAG FIX DRIVER.
EtaYorius (1 year ago)
This driver not working on win7 x64... Radeon Settings Crash when trying to open it, also Claymore miner crashes every time you try to run it... I already tried on 2 different systems on 4 differents RX480. I even tried to uinstall with DDU and reinstall, damn driver is borked on win7
EtaYorius (1 year ago)
I would never use Win7 without SP1. I already have SP1 installed and it's up to date.
M P (1 year ago)
Says windows 7 needs to have windows 7 service pack installed "Radeon Software Crimson ReLive Edition Beta for Blockchain Compute requires Windows 7 Service Pack 1 to be installed."
EtaYorius (1 year ago)
Well it does not work for me, even though i tried the driver on several GPU's and two different systems with Win7 64. What does work is to instead of using the official released Blockchain Compute drivers i use 17.7.2 and install the unofficial Dag Fix Driver that was leaked several days before the official, what i did was to install those leaked drivers over 17.7.2 through Device Manager, then apply the patch that was provided with the Leaked Drivers and now i went back to my original Hashrate 27.4 Mh/s, i was getting 24.3 before applying the leaked Dag Fix over 17.7.2. Fully working now.
kaese2002 (1 year ago)
EtaYorius confirm that
Astto (1 year ago)
You don't need to waste time with 3rd party software to uninstall the drivers. Just click the clean install button during the driver installation and it will do it automatically. Also to if you've bios modded your cards, they will keep crashing with these drivers and if you haven't, you won't be able to overclock with overclocking software using these drivers. There's no real gain switching to these drivers unless you where using your cards unmodded and with out over clock.
Pjei Pacheco (11 months ago)
Hi, I updated to AMD mining drivers then patched using atikmdag patcher. Cards are showing on device manager, but now the cards does not show on Claymore miner. Please help
marvelv212 (11 months ago)
Wrong. These work.. You just have mess with them.
Scott Chapman (11 months ago)
no, Im on 17.7.2 and it works fine
old as f*ck (11 months ago)
so you went back to old 16.9.2 with bios mod and it's better right?
Scott Chapman (11 months ago)
yeah, I went back to the old drivers. I was only getting around 5 MH's more on 8 RX580's before they crashed. Tried adjusting voltage etc, no dice
Rusty Debier (1 year ago)
Windows 7 drivers are broken.
mang jun (1 year ago)
it adds 1 to 2 hashes but it removes the oc settings for trixx or afterburner...
Shaorune Nautilus (1 year ago)
already tried. 5 Rx 580 4g. instal driver first got met blue screen. tried it again. this time work. and patch with Pixel patcher. working. got me around 27-28 mhs. meanwhile before I update driver and patch only got 26 mhs because of DAG. thanks Cryptomined. You are THE BEST
Nemo Hagbard (1 year ago)
pixel patcher is a pain, why they didnt relese a driver that support modded gpu???? and how many gpu support this driver?
Brad Pugh (1 year ago)
Anyone tested these with zcash to see if it's better or worse?
Kevin (1 year ago)
Would you please make a video step by step on how to min ubiq with claymore 9.3? I'm having serious trouble
Windsor Kitaka (1 year ago)
We don't need to patch if we have already modded BIOS and patched in previous right?
Windsor Kitaka (1 year ago)
Roberto Cubero daaam didn't know haven't had to do either but good to know now.
Roberto Cubero (1 year ago)
yes you have, everytime you instals drivers of GPU even change the order of the gpus you need to pacht
steven p (1 year ago)
msi afterburner not working after driver update anyone now a fix so afterburner will work with new drivers 😬
Windsor Kitaka (1 year ago)
definitely works i had to edit the oem2 file but if you mean can i do mods and tweeks yes. i dont save settings but i would assume its ok
old as f*ck (1 year ago)
does the beta work? I dont want to lose all my setting saved
Windsor Kitaka (1 year ago)
steven p have you tried afterburner beta 16
Alain Mardirossian (1 year ago)
Is this new driver supports six GPU and plus or do we still need to mix drivers with an older version of 16.11
KOVIC Gaming (1 year ago)
Hi cryptomined. 23/24 Mh/s was whitout biosmod? so, another question is I'm running Rx 480/470 4gb BiosMod (Samsung, Hynix, Elpida) whit the older drivers 26 Mh/s average (+-0.5), 1150/1850, but if i put the Memory Speed at 1850, or 1900 or more, show Warning "INVALID SHARE" Do you know why?
Lex Harambe (1 year ago)
It basically tells you that the overclock is to high to work well
Oscar Pineda (1 year ago)
Good info, thank you.
John Mungia (1 year ago)
Thank you for the video but I believe that these cards are not worth it
Brock Huffaker (1 year ago)
Does this driver break MSI afterburner? I tried 17.7.2 a month ago and it wouldn't let me OC in MSI after burner anymore.
Brock Huffaker (11 months ago)
https://forums.guru3d.com/threads/rtss-6-7-0-beta-1.412822/page-32#post-5459908
Kristian Mooney (11 months ago)
can you post the link for afterburner beta 16
old as f*ck (1 year ago)
afterburner beta 16 from guru3d is good?? that version is pretty old, from 2013
Windsor Kitaka (1 year ago)
casheesed they don't offer it on the normal site
casheesed (1 year ago)
Windsor-Lawrence Kitaka how new is that one? I tried the newest beta available this past weekend and still couldn't use afterburner.
TheWaxman57 (1 year ago)
no linux?
waqas mehmood (1 year ago)
same issue i have i can only use wattman
M P (1 year ago)
@Cryptomined, I think many will have this problem where Coreclocks and mem clocks cannot be adjusted. I blogged about the voltage control activation here: https://steemit.com/mining/@pok8rok8/msi-afterburner-bugs-voltage-control-problems-read-this BUT here is the problem, and I dont know if its my mother board bios or settings issue.. The driver that only works with this MSI tweek is the 17.6.2 ver. anything above that locks the MSI AFtBRn. Hope you can help by maybe seeing if we can copy the INF files over to or from the NEW DAG FIX DRIVER.
intesa x (1 year ago)
no win 8:(
Cryptomined (1 year ago)
told its coming, not sure if its out yet or when though
Andre Parent (1 year ago)
Does it work with 9 gpu?
Cryptomined (1 year ago)
i didnt try

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.