HomeЛюди и блогиRelated VideosMore From: Cryptomined

GPU Error Cannot Create DAG Claymore Miner Ethereum 6-GPU Mining Rig ETH ETC AMD Radeon Monero

1066 ratings | 152700 views
Only 5 GPUs working? 6th GPU fails to hash? failing GPU keeps changing as the miner restarts? This is how you fix the failling 6th GPU when it says GPU Error - Cannot Create DAG when using claymore miner on Windows. This is a VIrtual Memory Problem and can easily be fixed in a few seconds... Software:: windows 10 clarymore miner Get your Ledger Wallet Nano S or Blue here: https://www.ledgerwallet.com/r/c73c The best way to support the channel is to use the store: https://cryptomined.com I hope you liked this video and found it helpful, if you would like to leave me a tip please send any amount of coins to any of the following addresses: Bitcoin 12hKQ99t9eiLV2D2C6K9bdYntdEVk46o3h Litecoin LTkDdmm9qXHNXpnc1FbnyhWFjqdNR4t4Xt Dogecoin DHGaiFJU442oKVnjnexkvRDwuX7pysXPF2 Dash XtnRsdAHdAAGD4EshCDFpvwJqTWZvE2A2u ZCash t1goK66cPpVbiUsoi3httTTtmKz4d1kie4k Ethereum 0x317732FA9E934018D2D0Dd7b5C8f8f320D6059D2
Html code for embedding videos on your blog
Text Comments (267)
The PC gameS are PRO! (8 days ago)
I have a problem. I have 10 video cards rx 580 8gb pulse and all time gpu 5 failed no create dag. We still could not solve the problem.
jason xerri (8 days ago)
I set my maximum to 50,000 and it worked. Of course I reset my entire rig before I made the easy fix. Beware of windows 10 updates, jacked up my entire rig when it was working fine at 16,000 for months.
Al - Faisal (11 days ago)
It still does not work for me. Any other fix?
danthe (14 days ago)
you are my hero :) Thx
wearediffrent (30 days ago)
it does not help.
joelson jose (1 month ago)
perfect !!! thank's help me a lot...
Sempai Sensei (1 month ago)
i only have 4GB RAM.. it works before,, now its the same in this video.. can u help for Virtual memory setting for 4GB? TIA
Sekel Sihaloho (1 month ago)
Thanks man you save my miner.. 👍
Usman Hidayatulloh (1 month ago)
thanks this is work for me!
Gracias amigo me sirvió para una configuración de 2 gtx 1060 6gb y una rx 570 4gb, coloque inicial 1024mb y máximo 16380mb. funciona perfectamente 👍
Game Runner (1 month ago)
even with 20GB VM (from 170GB available) and latest VGA drivers on GTX 1060 6GB RIG this error still remains
Asami Sato (1 month ago)
I am write 40 000 and RIG work 15000-20000 have this problem If who have GPU0 - write 40 000) Ukraine and Russia miners support your videos Thanks for the helpful video, bro
Neal Chambers (1 month ago)
I did exactly that..... still says openCL error -4 - cannot create dag on gpu
Raul Echezuria (1 month ago)
I F*king luve u! Thanks bro!
Catminer Catminer (1 month ago)
Thanks 35GB worked for me. But I lost nearly half my hashrate... before this error I was running nearly 200mh/s but now I only have 112mh/s. Can someone help me please? My rig is 8GPU Sapphire Radeon RX580
Rascar (7 days ago)
Worked but lost half my hashrate too, same setup as you !
Cryptomined (1 month ago)
are you using the right drivers with compute setting?
Remus Florin Filk (1 month ago)
If you have more than 6 GPU set up values as: initial 20000, maximum 30000, all works fine
mohammed Al mawla (1 month ago)
thank you
Sam Sabeti (1 month ago)
Thank you - this fixed my problem!
DJ Penetration (1 month ago)
i have gtx 1060 6 gb and have problem with cuda memory dag problem. Ivirtual higher memory not work for me same-eres nothing :/ but before some update in windows fukin sith. need to change for linux and fuk this sithe windows forever
mickyzoom (2 months ago)
thank you so much i had this error suddenly after many months of working fine on 5 x nvidia 1060gtx 6gb`s looks like a windows glitch as why would suddenly i not have enough vertual memory mine was set at 16000 i changed to 18000 with max at 24000 and it all works just fine thank you again im now back to full profitability
luis lesseur (2 months ago)
THANKS THIS SOLVED MY PROBLEM WORKS WHIT THE NEW ACTUALIZACION WINDOWS 10 ABRIL 2018
Todor Lozanov (2 months ago)
Thank you much!
Ethan _ (2 months ago)
I have an RX Vega 64 and I did this but still have the error. It also says Open CL error -48. Any help?
Hemraj Shankhwar (2 months ago)
Please Help the Nvidia geforce gtx 1060 device is not removable and cannot be ejected or unplugged. Following error shows in my mining rig and stop working. Please help
Troconnell (2 months ago)
thanks for this, I bumped to 16gb (16000) aaaaand nothing. I then pumped it to 20gb (20000) and it worked. Thanks again.
Daniel Páez (2 months ago)
Con 16GB no me funciono tuve que subir hasta 25GB con 6 GPU 1060 de 6GB
Acher (2 months ago)
thx bro, the new update fked up the miner and thought 4 gb will not work any more on eth :(
Vicente Garcia Casassus (2 months ago)
Finally!! Thanks man, it got my miner running back again
Christopher Lee (2 months ago)
This didnt work for me. I got 6 gtx1070. I tried 16000 for minimum and 20000 for maximum and it works. Nevertheless this video helped. Thank you.
Granit Mavriqi (2 months ago)
Update this, now it must be 32800 max virtual memory.
Gen-X Crypto-Miner (1 month ago)
You the man!
BitToni (1 month ago)
Am I ever glad I read the comments. 1367 32800 virtual memory for my 8 GPU rigs worked.
Sharcastico (1 month ago)
Thankz. It solved mines too
Mladen Gliševic (1 month ago)
Granit Mavriqi This solved my issue for 8gpus. Thx
evel adolfo sanchez muro (2 months ago)
gracias, estaba sufriendo con ese problema, 100% recomendado
Biswarup Modak (3 months ago)
Thanks a Lot >> My 6th card problem has solved by following your way >> Thanks a Lot.. again>
Luqi Lu (3 months ago)
Hi, I have 9x 1070ti and have tried everything it still shows me that error. Can't mine eth, but can mine zcl... But I want to mine eth :( Can someone help me please? If i get extra 4gb of rams, mb that will help ?
Cryptomined (3 months ago)
extra ram shouldnt make a difference. thats strange your getting that error if your virtual ram is set high enough, how high did you set it?
Finn Lin (3 months ago)
have anybody can help me this?? no amd opencl or nvidia cuda gpus found exit
Nareko29 (3 months ago)
Thank you
steven kapica (4 months ago)
thanks.......
林俊杰 (4 months ago)
thaks
Rus Sem (4 months ago)
Молорик!))
Royal Ghostwatch (4 months ago)
Thank you very much man love the work 👌
marmoto liferider (4 months ago)
Put in 50000MB if it doesnt work
Ruby Chandra (4 months ago)
Its helping me
Ruby Chandra (4 months ago)
Thx yo're so georgous
naghi george tudor (4 months ago)
THANK YOUUUUUU THANK YOUUUUUU THANK YOUUUUUU, MEGA LIKE
Cem Mehmet AYATA (4 months ago)
It solved the problem by inserting 18000 GB on virtual memory with 8 gigabute gtx 1070 gaming one
Cem Mehmet AYATA (4 months ago)
Thank you fornthis video. It helped me !
karthik p (4 months ago)
Superman to the rescue, God bless you
Eddy Beghennou (5 months ago)
thanks
Serkan Turegun (5 months ago)
thank you my friends
papate01 (5 months ago)
Thanks from France
Yani Aimene (5 months ago)
Thanks a lot man! Fixed my problem. 😁
Cryptomined (5 months ago)
glad to help :)
Harpreet Singh (5 months ago)
thank you so much u r to good
Antonio Mendez (5 months ago)
YOU ARE THE REAL MVP BRO
André Murata (5 months ago)
Thank you.
Jim Wilson (5 months ago)
This was an awesome fix! Thanks so much!
mahmood hosseini (5 months ago)
thanks you i was starting to get crazy .... that was so helpful!!!!! you saved me bro
Rodrigo Marques (6 months ago)
thank you, it's works! ;)
habib soufi (6 months ago)
that works for thank you but i only put 15gb as initainl size cuz your numbre did not work for me in the begining
priyank bhole (6 months ago)
hi i Have Rx470 AMD sapphire 4gb GPu when i start Mining its showing me "no amd opencl gpus found exit" My gpu fans are runing but gpu not showing in device manager tried all this installing old and new drivers... i am worried is my gpu is dead need help
DOTA2 Random (6 months ago)
THank u soo much :D It works perfectly
Sales Lietuva (6 months ago)
This is BIG FAT LIKE From me. 4min all extra clear!!!! respect
Cryptomined (6 months ago)
:) Thanks, happy mining
Damir Trako (6 months ago)
Thx a million m8!
ŽUTI (6 months ago)
thank you
james Moore (6 months ago)
my new rig went 7 days straight no errors and was happy. Turned off for 2 days as painting that room. Restarted last night and within 8 mins gpu4 error, rebooted. So i checked all connections. Rebooted, 58 mins ok, then gpu2 error. Ideas? as nothing has changed
DJ Penetration (6 months ago)
what graph drivers I need for amd cards?
Fernando R (6 months ago)
Hello! I have been trying to mine with RX570 and been getting the "Cannot write DAG" Error... I have already changed the viertual memory, but error persists. Do you know what might be causing it?
Mikci A (6 months ago)
https://itunes.apple.com/us/app/remote-claymore-monitor-rcm/id1336048082 IOS version. Remote Claymore Monitor - RCM Monitor your rigs remotely
stefan w (6 months ago)
Thank you very much. This helped me out
Chris Hansen (6 months ago)
didnt work for me pls help
Nikola Novkovic (6 months ago)
Dude. You're awesome! Thanks
Nick Lebron (6 months ago)
Thank you very much :) you are awesome 👏
klmn o (7 months ago)
god damn it, built 3 rigs today and forgot to do this on the last one, was ripping my hair out, thanks man!
Henrik Scheel (7 months ago)
Thx a lot. Amazing how anything you can think of is answerd.
james moore (7 months ago)
i had this on gpu1, then that went after i moved the card to a diff slot. then gpu5 came on. i have 4gb ram, 6 rx580s. read up people are saying that the VM should match your gpu limit. SO my case 6x6gb? so 48000? as nice has keeps saying to increase it. 3 days now of playing and still the odd gpu error. at present is 14000 and 16500
Josue Urribarri (7 months ago)
I'm having a problem with my rig, when a run the claymore miner, it hangs when it try to build the OpenCL program on the only GPU I have, It's a MSI RX 580 4GB Armor. Can anyboy help me?
lemmiwinks21187ify (7 months ago)
Thanks!
Chathura Adikari (7 months ago)
very usefull, thanks
Serdar Kocan (7 months ago)
Thank you i just fixed It was driving me crazy
Sinan Aslan (7 months ago)
I have one GeForce Gtx 1050 in my gaming pc and i tried to fix it with your tip but it isn`t working. What can i do?
Cryptomined (7 months ago)
1050 might not have enough ram for eth mining... but it wont be that good for ethereum mining.. what you should be mining with it is zcash or another equihash coin
CHOW Tech & Gaming (7 months ago)
this is just a hoax fix man, it doenst do anythong else then fool the miner for a couple of rounds...
Michael G (7 months ago)
Awesome man! Thank you so much!
Jordi Cuffi Palomar (7 months ago)
Thank you very much, just what I needed.
Wolfz (7 months ago)
Not working :(
ReinoutGamer (7 months ago)
Thank you so much! This made my pc totally crash and it's fully damned now. I can't turn it on again!
SUPREME. (7 months ago)
Hi please someone can help me, I'm going crazy. I have 7 asus rx580 whit AMD beta blockchain driver install and bios. All cards going stable to 29.500 Mhs. Using Claymore mining or Simple mining I have a big problem, after 10 mins or less some card go to 0.0000Mhs and the miner freeze. Sometime miner start whit only 6 card, and I have to restart it. (I've tried to put original bios, original driver, reinstall windows, but same problem also with 20Mhs)
Tiger Blood Winning (7 months ago)
Thanks sir, that fixed my rig!!
Kzad Bhat (7 months ago)
Also can help to switch off the second miner you accidentally run :)
Noah (7 months ago)
So I had a similar problem and I changed some of the settings you have mentioned. It solved the problem but now claymore crashes windows 10 and everything freezes.
Ben Smith (7 months ago)
Hey guys I've been struggling with this issue for a while, just got it going after trying everything I could think of. Cryptomined advice steered me in the right direction. Although changing virtual memory to 16,000 was not enough so I tried 20,000 and voila success! If 20,000 doesn't work for you, maybe try an even higher number. Cheers and all the best lads and lasses.
Unacceptable462 (9 days ago)
Weird...mine liked the 50GB too....THANK YOU for posting this Ben ;) And kudos to marmoto liferider for hinting at the 50GB size LOL ;)
Half Man Half Cat (1 month ago)
this! Muchos respect
Dscreet (2 months ago)
Worked for me as well, Put in 50gb's & no errors!!! Thnx
Deny2 Des (3 months ago)
same here thks man!
marmoto liferider (4 months ago)
Dude you saved my evening cheers!!! put in 50gb now it works
ZenSerene (7 months ago)
Perrrfect explenation, thank you! i am getting my rigs running TONIGHT! : )
RUIZJOSE1625 (7 months ago)
Yo this exactly what I needed thank u sir
D Bone (7 months ago)
works, thanks
Andrew Lilya (7 months ago)
'EthDcrMiner.exe' is not recognized as an internal or external command, operable program or batch file What should I do? Please help!
Ira S (7 months ago)
You have to change the directory to where your claymore program files are located.
Colt Albrecht (7 months ago)
Dude thanks!
FishingBasil (7 months ago)
thank you... worked for me!!! first try
Jury Filatov (7 months ago)
Лютый для тебя лайк! Я уже собирался райзера выкидывать!
Thank you a lot. My problem has fixed.
marmoto liferider (7 months ago)
Dude thank you for your fix!!! Now i can finally mine with all 6 cards. Shoutout to Cryptomined!
glore jee (7 months ago)
THANK YOU
MrDk408 (8 months ago)
it fixed that problem but i run into another one. after run claymore for a few min. its frozen and restart. gpu 5 is not mining and show 0MH/s then this message come on: “watchdog: gpu hangs in opencl call exit.” and it keep on doing that until PC is froze. what can i do? plz help!!!
subotica centar (8 months ago)
Thanx, its solved the problem.
TheTexas Ranger (8 months ago)
I tried this but still get the error. The rig has 6 GPU cards in total called MSI AMD Radeon RX 460 4G OC 4 GB Gddr5 128 Bit Memory PCI Express 3. Mining works with 2 GPUs however 3 and above connected doesn't work and I get this "OpenCL" error. Claymore just keeps restarting. Any help much appreciated
Ryan Drake (8 months ago)
Doesnt work waste of time

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.