HomeНаука и техникаRelated VideosMore From: Cryptomined

RX570 / RX580 6+ GPU AMD Driver Fix for Windows 10

835 ratings | 124724 views
How to fix the 6+ GPU Problem with RX570/RX580 and Windows 10. My Combined Driver: https://mega.nz/#!JX51zaqJ!-X3u6G1pzuEFKICBM6C0O5tULzl4jtfWaVdkrzopHtc Drivers I used in this video: https://mega.nz/#F!ILxiXZwY!jzlXv2rv_uFaxU8g0a081g Bitcointalk Forum Post: https://bitcointalk.org/index.php?topic=1874892.338 BigDad's Youtube channel: https://www.youtube.com/channel/UCaqycpQ4GEflyUoWBIH2w4A Follow me and Thumb me up on Steemit! https://steemit.com/@cryptomined Follow/Friend me on Twitter and Facebook: https://twitter.com/CryptominedCom https://www.facebook.com/cryptomined Get your Ledger Wallet Nano S or Blue here: https://www.ledgerwallet.com/r/c73c Get your Trezor here: https://shop.trezor.io?a=cryptomined.com The best way to support the channel is to use the store: https://cryptomined.com I hope you liked this video and found it helpful, if you would like to leave me a tip please send any amount of coins to any of the following addresses: Bitcoin 12hKQ99t9eiLV2D2C6K9bdYntdEVk46o3h Litecoin LTkDdmm9qXHNXpnc1FbnyhWFjqdNR4t4Xt Dogecoin DHGaiFJU442oKVnjnexkvRDwuX7pysXPF2 Dash XtnRsdAHdAAGD4EshCDFpvwJqTWZvE2A2u ZCash t1goK66cPpVbiUsoi3httTTtmKz4d1kie4k Ethereum 0x317732FA9E934018D2D0Dd7b5C8f8f320D6059D2
Html code for embedding videos on your blog
Text Comments (473)
Nate Legakis (6 days ago)
So, is Windows 10 the best software to run for rx 580s?
Gen-X Crypto-Miner (24 days ago)
What about using the beta blockchain drivers? need those to get best hashrate, but same problem persists only reads 5 of six cards
SOLEMAN BD HELP 360 (28 days ago)
how can solved gpu error you need to restart miner{ please solved it how can do this
Yasin Suhel (1 month ago)
gpu hangs in opencl , what is the solution?
Timothy Broadus (1 month ago)
hey I tired this a few ago it worked then I tired to delete somes files next thing my graphics card wont work any help it. pop up as code 43
Carlos Rodriguez BTC (1 month ago)
hello, thanks for the video, please let me know if it is possible to combine a rx570 card with an rx580 in a single PC for mining ?, I installed your combined driver but I do not recognize any card, thanks for your help
Jo CRGaming (2 months ago)
Having issues with my rx 560 I only have one gpu and I have a code 43 how do I fix
MFSVH (2 months ago)
Ok ..so i modded the card..worked by itself ...on my rig i have a r9 380 , rx 550 4gb , 5 rx 560s , and a rx 460. Which arent modded yet. As i started adding the other cards 1 by 1 . Was able to get a total of six cards running with the mod. After that Modded 570 would show up on device man with error. Was unable to troubleshoot the issue....yet. Amd Driver (18.5.1) is compatible for all the models of the cards. Tried to diable and re enable . and uninstall and rerun patch. And scan...no luck. Any help would be appreciated.
pickacard (3 months ago)
Hello, I have a problem getting 6 RX 550 cards working on W10. Tried the techniques in the videos (also with different versions), but it didn't work. Best results: either 4 GPU detected and working (maybe 5 once), or 6 detected but with problems in the driver even after the driver patcher. I also tried with stock Adrenalin driver, no luck. Any suggestions? Thank you in advance. EDIT: motherboard is HTI PRO BTC+
Joseph Chua (3 months ago)
Windows is preventing me from installing because of that windows already has the best driver installed flag. Any workaround for that?
Cryptomined (3 months ago)
use DDU to uninstall, it will automatically block windows from updating your drivers, then you should be able to install, but you will want to install the most up to date Adrenalin Drivers and enable Compute... the video you are watching here is too old... watch this one: https://www.youtube.com/watch?v=hrBdth2bQfk
Tamás Simon (4 months ago)
Rly good video Bro thx a lot
kuba2ve (4 months ago)
Hey folks, I need help, I'm about to start hitting my head against a wall.. the problem I'm having: INFAMOUS BSOD "video tdr failure" caused by atikmpag.sys The problem started after one power strip where I had connected the rig (2 PSUs) died. After that, I can't run more than 2 GPUs at the same time. Whenever I start 3 GPUs, one of them will display 00.0 MH/s in Claymore, and the PC would crash with the BSOD. I have thought the cards are bad, but testing each one individually works. I can run any combination of 2 of them and it works fine and rig is stable, so that rules out the cards. It's when I plug in the 3 cards at the same time and attempt running Claymore. What would the problem be here? Dead motherboard caused by the power strip failure somehow? Any software issue? This is really a pain!
SOLEMAN BD HELP 360 (4 months ago)
bro when I gpu mining rx570 8 gb 2 minutes mining than monitor display off how can solved
So So (4 months ago)
Thank you man, I don't usually comment videos but it really worked, thanks !!
mudassir abdul (5 months ago)
Not working
Hi dude, can you tell me if it will work on windows 7 64 BITS and if we can put 7 RX580 8G card? with your method? thanks to you.
Suparit Pantasanyakul (5 months ago)
sir you've saved my ass Thank you!!
Your Local Memeist (5 months ago)
Thank you now I have all 7 gpus mining
Stephen Whalen (5 months ago)
Once you do this how do you switch them into compute mode?
Cryptomined (5 months ago)
hmm, did you set virtual mem high enough? you switched to compute? maybe try updating windows all the way? im using them with 6 xfx 480's and all my 580s (8 per rig) and they are working well, never crash, if the system crashes, its probably not related to the drivers (for me)... been running since I last restarted them which was days ago. you can try the older blockchain drivers, the beta ones.. which GPUs are you using?
Stephen Whalen (5 months ago)
I tried using the newest drivers and I still get a crash when I start mining
Stephen Whalen (5 months ago)
I’m still getting crashes when mining with six GPU’s though
Cryptomined (5 months ago)
you dont need to do this now, you just use the newest drivers and then in wattman there is a general switch to switch from gaming to compute
Michael (6 months ago)
Hi, Is this fix working die the newest AMD Blockchain Driver? Because Of only installed the latest Release and I have 8 RX580 8GB. Sometimes GPU0 or GPU3 have the hang in opencl error. Do you know how to fix this Problem? Thanks ;)
pierre jean (6 months ago)
what about if you want to use this method with the new crimsom driver to increase hashrate?
ahmed hussain (6 months ago)
Hello plz kindly help me I am using msi z270 m3 mb and 6gpu but 3 only detect and as soon i add 4th to mb so not detecting even not showing in device manger so how i add more 3 gpu kindly help
Crypto Conversations (6 months ago)
Learnt a lot
Seba9 Q (7 months ago)
Thanks! This worked for me. I used this method copying 16.9.2 drivers over the 17.12.2 drivers on Windows 10. I've got 6 XFX Radeon RX580 GTS, when I started Claymore v10.3 it detected all 6 GPU's but then it gave this error "WATCHDOG: GPU 1 hangs in OpenCL call" and stopped the program. Fortunately, this solved my issue.
Darko Zivanovic (7 months ago)
hi there thanks for this upload...I tried this method for my rx470 5 of them but it only says that my gpu-s already have better drivers so I cant complete the installation. Yeah and the gpus still have the attention mark on them like they are not recognized.Can you help?
Stephen Payne (6 months ago)
BTW I get 28.5 Mh/s per card using MSI Gaming X RX 570 4G with Hynix memory. Its not uncommon to have multiple profiles with slightly different settings. Your GPU errors will dictate this.
Darko Zivanovic (6 months ago)
yeah I d. MSI afterburner but my cards are all around 58-60 degrees.Core voltage is -62 power limit is 0 core clock is 1100 memory clock is 2000 and fans speed is on auto around 55...Maybe I should lower it down a bit. Again...thanks for your help. Big noob in this area...
Stephen Payne (6 months ago)
Darko Zivanovic Are you overclocking? If so then your just running it to hot
Darko Zivanovic (6 months ago)
Thanks for your reply. I needed the right driver and also I need to patch those drivers with amd patch software . Rig works nice but after some period it just freez and after a restart it looses 1 gpu. 4 remain working properly. After I switch power jack for that gpu riser and restart it works again until it freezes again...I also have afterburner with -62v 1100 memory and 2000mhz settings which gives me around 145mh/s. Can you please help.
AF Studio (7 months ago)
hi there, i need help, how about only single amd gpu, i tried yours but no lack, i done 100% same
Peter Maffay (7 months ago)
Hey Guys. Anyone knows how to fix "cannot find enough resources that it can use. (Code 12)" i can only run 3 gpus on my Asrock h81 (1x gtx 1060 3 gb, 1x gtx 1060 6gb and 2 rx 580 4 gig). Cant find Tolud. Tried more Ram. Tried editing reg. Tried disabling onboard graphics and Audio. Trier virtual RAM. Got a celeron btw.
Stephen Payne (7 months ago)
If you haven't tried this, go into your MB BIOS and set your PCI version to GEN_1. By default it's AUTO. Keep adding cards one at a time, reboot then once all cards added go back to MB BIOS and change to GEN_2. Reboot and finally move to GEN_3. This worked for me.
Mitchell Berthelot (7 months ago)
So here is my dilemma, I am only seeing 5 GPUs on my 6 GPU (Sapphire nitro+ Rx580 8GB) mining rig in the device manager. So while I can update the drivers for my 5 current GPUs, I can not get the 6th GPU to appear. Any suggestions would be greatly appreciated. I am using an Asrock H81 PRO BTC R2.0 motherboard.
Andreas Berer (7 months ago)
I have installed 6x RX580 on the Asus Z270-P runnning on windows 10, but only two of them are working. I tried to solve it like you did in the Video. Help pls!
Stephen Payne (7 months ago)
I have the same MB. Here's what worked for me. If you haven't tried this, go into your MB BIOS and set your PCI version to GEN_1. By default it's AUTO. Keep adding cards one at a time, reboot then once all cards added go back to MB BIOS and change to GEN_2. Reboot and finally move to GEN_3. This worked for me.
Mitch Henderson (7 months ago)
I am using the Asus Prime Z270-A. When I go to device manager, it is only reading that there are four (4) GPUs. Any help on this?
Stephen Payne (7 months ago)
If you haven't tried this, go into your MB BIOS and set your PCI version to GEN_1. By default it's AUTO. Keep adding cards one at a time, reboot then once all cards added go back to MB BIOS and change to GEN_2. Reboot and finally move to GEN_3. This worked for me.
Claudiu Nicolae Bogdan (7 months ago)
Great video . Thank you for that.
Hazarno Hazarrno (7 months ago)
I got black screen after unstalling the driver(safe mode)
Hazarno Hazarrno (7 months ago)
Installing*
KThach (8 months ago)
Ohhhhhh mahhhh gawdddd!!!!! I feel like I just made a major victory!!!! Can't even begin to imagine how much I've messed around with this to only get them to recognize 4 cards and ended up building another rig to compensate. Thank you so much =)
Cryptomined (6 months ago)
Hi Johnny, just use the newest drivers and in wattman there is a setting to change gaming to compute mode.
Johnny Papas (6 months ago)
Cryptomined new blockhain drivers dont work for me though :(
Cryptomined (8 months ago)
just use the blockchain drivers and use the pixel patcher, its even easier now than when i made this video
Aaron Smith (8 months ago)
I just rigged up my first 6 rx570 rig and I havent modded bios yet but currently stock cards are only getting 17-19mh/s, is this normal?
Stephen Payne (6 months ago)
I don't know about the AMD Adrenaline drivers, I'm using the older Blockchain drivers + the simple strap bios mod on 6 rX 570 Game X 4GB cards. I used the OverclockNTools to achieve a solid 28Mh/s per card.
Danny Persson (6 months ago)
I hope you fixed it, you need to mod bios + install newest AMD Adrenaline drivers + set each card to "compute" in radeon settings! That will give you around 27-30mh/s depending on brand..
Stephen Payne (7 months ago)
If you install the AMD Blockchain drivers you'll get 21-22Mh/s w/o any BIOS mods. I have the MSI Game X RX 570 4GB on an ASUS Z270-P
Sarjil Shah (7 months ago)
Aaron Smith yup thats hoq how much you get nowadays
STRIX GAMING (8 months ago)
some one hlep me plz am using 3 r9 290 which working great and i added rx570 whichs showing yellow triangle i did every thing even ati patcher to let it work but noo point ??
Vojin Ilić (8 months ago)
I follow instructions and when i finish and restart win10 stuck after logo. Any help?
Millonario Venezuela (8 months ago)
Is it indifferent to mix Rx 580 with Rx 570 cards nowaday? taking into account we have to use blockchain driver in order to keep a high hashrate on ethereum mining. Or is it better if we built a rig with the same type of card (all Rx 570 or all Rx 580)?
Cryptomined (8 months ago)
its fine to mix them, using all the same card just makes some things a bit easier, but otherwise it will work fine
Steven Nguyen (9 months ago)
thank you. fixed my issue
Cryptomined (9 months ago)
you can also just use the blockchain drivers and use the pixel patcher and they will work too
nestor larez (9 months ago)
Hello, thanks for this tip, and I have 6 x RX 480, and these combined drivers works great, I have 4 months mining without problems!!!
Donnie Ingram (9 months ago)
I have 6 Xfx rx580's and I have to flashed a bios yet and when I mine ethereum 1 card of 6 will randomly not hash anything at all? Any suggestions?
Cryptomined (9 months ago)
you can try the new blockchain drivers from amd now, just need to patch the drivers with pixel patcher IF you flashed the bios on your cards
John Jesus (9 months ago)
I want more than 8 working in windows 10.
Antonios Magkoutas (9 months ago)
Hello everyone, I'm having a problem for the last 4 days which I have tried almost everything to resolve, without luck. Any idea or help would be highly appreciated. Please find below my Rig's specs: Motherboard: Asrock H81 PRO BTC Power: 2X CoolerMaster G750M Watt Hard Drive: 1 SSD KINGSTONE 60GB GPUs: 4 Cards [1X Radeon RX480 GIGABYTE G1 GAMING 8GB, 2X RADEON RX580 8GB OC ASUS, 1X RADEON RX580 AORUS] OS: Windows 10 Claymore mining app version: ConEmu 170807 Description of the situation: The rig worked properly for 4 days with one GPU connected into the motherboard and 3 connected with risers. Out of the blue, one of the GPUs reports 0 hashrate and later all GPUs report the same speed (within 30 minutes) apart from one of them reporting 16k hashrate (instead of 22-24 which is the normal range for these GPUs). Things tried so far (with no luck): - Changed BIOS settings (PCI-Express Graphics enabled) - Uninstalled the drivers and then re-installed the new ones for all GPUs. Also tried to have only one GPU connected at the time during the installation process - Replaced the risers with brand new ones - Put all GPUs on risers (no GPU placed directly onto the motherboard) to exclude single GPU failure - Tried using EasyMining (easymine) to exclude OS issues Other important info: - Mollet input is used (one of the power supplying power) - The rig worked properly for around 4 days and it broke without any intervention from myself - No serious overclocking performed (-5 volt and Core clock 2000 to 2050-2100) - all cards work if placed sorely on the motherboard and they mine properly Thank you for your time and any advice you provide in advance.
UpNorthSound (10 months ago)
Thankyou Sir
Raul Longodor (10 months ago)
Do you know if this instrunction works with the new Blockchain driver AND with more than 8 GPU (RX 580 8GB), because i have 11 RX 580 and the only way i could get it running was by installing a linux OS?
rahadian firmansyah (10 months ago)
can u tell me what bios setting u got? i've tried with tolud 3,5 and gen1, also tolud 2,5 and gen 2 but driver keep error 43
Denis Protopopov (10 months ago)
Great stuff, man! Does this work with blockchain driver as well?
Serene Kennedy (11 months ago)
You are the best!!! I had uninstalled and re-installed drivers and OS for hours. I was one step away from just selling these RX 570s and just using my RX 480s until I saw this video, thank you so much :)
Serious Trader (11 months ago)
Hi, will this still work with the new blockchain drivers? which versions should we be using? thanks!
Denis Protopopov (10 months ago)
Great, thanks for the info!
tsoim722 (10 months ago)
Denis Protopopov turns out the new mining drivers doesn't have this problem at all. It supports 8 AMD devices without need to mix any drivers.
Denis Protopopov (10 months ago)
Hi! Just curious if you tried it? Did it work?
Andreas Houg (11 months ago)
I plugged in all my 580s and Windows recognized them all, I am using the 17.30.1029 block chain driver. But when I start to mine it crashes when it creates the dag files. I have a 1200w platinum psu and 4gb ram. Any ideas?
JPV Jóias (11 months ago)
My Friend, first of all thank you very much for your channel and your videos, you helped me a lot, your 11 GPUs mining video was one of my inspirations and biggest guide to build my first rig in brazil! I bought 6 rx 470 4gb sapphire (elpida memory) and I am facing two issues: 1) the rig does not load with the 6th card, only with 5 (i already changed the card, it is working fine and i have 2x 750w PSU evga plugged together). I don't even pass trough the mother board screen. 2) I am using simple mining, i have done some bios modification using ATI, polaris etc but cannot get more than 25MH. With the 5 cards on I get a 800W power consumption, i don't know how to lower this. Please, It would be great if you could share any tips for me! tsk in advance, JPV
Reikso (11 months ago)
hello ... i download the driver from mega and install the software but keep getting this error ... error 173 - AMD Installer Cannot continue Since AMD Graphics Hardware Was Not Found.. i got the graphics cards already set with pci raisers and power is connected.. ... any help please ..!!
Matias (10 months ago)
Hi, you change the pci express set to Gen2 in BIOS ??
BLOOBERRY J (11 months ago)
Do you think this technique will work for Crimson Version 17.7.2?
Dreamwalker zz (11 months ago)
hi .. can i ask for help ... why my 3x rx570 and 2xrx580,when they plug together .. i can't slide the core clock and memory clock .. i'm using crimson beta driver ,window 10..pls someone help .. cause now the 570 temp was so high ..going to 80C
Stoyan Kirov (1 year ago)
Thank you. I'll mine some ether to your address :)
Brj Ng (1 year ago)
I have issue with the 6th gpu plugin the the windows 10 Pro keep looping reboot. If I unplug 1 gpu our (remain 5 gpus) then it boot to windows no problem. I follow the same steps as show on this clip but there is no luck for me. I am using Asus Z270-A mobo, 8g DDR4 Ram, 2x850 PSU. Please help me to solve this rebooting loop. Thanks
Xorazm Channel (1 year ago)
This method didn't work for me, I have 6 rx570's on a msi z170a motherboard, windows recognized 3 cards but it's not recognizing other 3 cards, can someone help me to fix this issue, please. Thank you in advance
Robert Tilley (8 months ago)
Turn on above 4G decoding in your bios
JNS COACHING (1 year ago)
I did the same you did and still nothing, I have a ASUS Prime Z270-P mother board, maybe this could be the problem, what do you think? Thanks.
Ahmad Abdullah (1 year ago)
Thanks so much
Harry Hightower (1 year ago)
Crimson ReLive Edition 17.7.2 work with afterburner beta 16 http://forums.guru3d.com/showpost.php?p=5459908&postcount=637 .
Jose Silva (1 year ago)
Hi bro i have a problem with drivers for mining with 3 rx570 and 3 rx470 can you help me?
TheErtsj (1 year ago)
I'm was mining with a RX480 and just added an RX570 into my system. However, now the rx480 is not being detected. Any adivce?
JNS COACHING (1 year ago)
Dosen`t work for me
Alex Soran (1 year ago)
3 out of 6 cards give me an error code 12 "not enough free resources". Does anyone have a fix for this?
Anthony Owen (1 year ago)
This fix doesn't allow me to go beyond 8 cards (all rx 580s), I got spare slots, when I plug in the 9th it appears as "Microsoft Basic Display Adaptor". When I try to install the driver windows crashes to the exception blue (ati dll error) screen, collects a report and reboots.
Anthony Owen (1 year ago)
Oh bummer. I got 11 gpus working in Xubuntu, but the mhs is not as good as in windows...
Cryptomined (1 year ago)
right windows drivers wont let you go past 8 as of now
Dan Van (1 year ago)
can you please show me the temperature while these cards are running, i've got almost 80 (c). Thank you.
JNS COACHING (1 year ago)
Hello, Thanks for the video, I tried all steps but still with the problem, any idea please. Thanks.
po3tlc (1 year ago)
Thank you so much for this video and download!!
Holenjd (1 year ago)
Is there a way for a 290x and RX580 to work in Windows 10 together? I tried the steps in this video but it didn't work so I thought I would ask as I haven't found any answers online.
M P (1 year ago)
Is this the reason why I am having problems with 1 gpu being so low at 4.6 Mh/s? How can I fix this issue? Thanks for your attention and recommendation
Hitesh Bhardwaj (1 year ago)
which driver is best for 6× sapphire rx460 4gb nitro + oc please I ordered Asus z270p motherboard this is work on this gpu please tell
Monkey D Luffy2 (1 year ago)
Hey i have b350m bazooka and rx 580 armor 4gb oc and r5 ryzen 1400 for some reason i get black screens on doom after i update the newest driver can you help
leviathan90 (1 year ago)
Will this driver work with 470s/480s/a mix of 470s/480s/580s? Or will it only work with 570s and 580s? If so, can you recommend a driver to get 8 AMD rx 480 GPUs to show up in windows? Nothing I've tried has worked! Thanks! :D
Cryptomined (1 year ago)
yes will work with 470,480,570,580 mixed
James (1 year ago)
I have done all things correctly and used the drivers as it's shown in the video.. Got 7 units of RX 580 8gb red devil (Samsung) and their bios are modded 1750->2000... they are running 27.2 mh/s each.. as soon as I change memory or core clock settings or even if I undervolt them, screen freezes after several seconds. some of the cards are showing 29.5 + but 2 of them are showing 0.000 and screen goes off and turns off but error message pops-up "driver issue" what failed: atikmdag.sys... I have been running them at 29+ perviously but one of the card was showing 23.2 mh/s this became the reason for me to reinstall the windows 10 .. and now I cant even change the OC settings.. Please help
Leo Castro (1 year ago)
Hello friends! I also suffered from this problem! The problem with ASROCK b250 is really the lowest DRAM TOP available. I established a memory in 3.5Gb. In 1Gb, some programs have fallen. I also had to put the speed of the PCIe link to AUTO. (Test AUTO or GEN2 because depending on the board, there is incompatibility). After that, Windows started to recognize more than 4 GPUs normally. You also need to examine the drivers. On RX 470 cards, the compatible drive is 17.5.1 on Windows 10 64-bit. Long live the internet and share information. Together we can do more.
Bes Zoh (1 year ago)
it worked, thank u for your existence.....big thank u.
Jonathan M (1 year ago)
Greetings. Thank you for all this great information and for providing the drivers. I have tried your patched drivers with hopes to solve some problems with my XFX RX580 graphics cards from failing. Unfortunately, I am still having some issues. To get a fresh start, one by one I reprogrammed the bios on each of 5 cards using ATIwinflash at the command line (because in Win the cards were often not recognized) using the saved original bios with them plugged directly into the 1st PCI slot to eliminate possible issues with the risers. Previously these cards had modded bios before they started crashing. Many times the cards were still not recognized even without the riser, but using their HDMI ports for running the display seemed to force them to be recognized. Once they all were working consistently, as tested individually by using Claymores, I restarted without any external GPUs plugged in and removed all the AMD drivers from Windows 10 using the "Display Driver Uninstaller" program. Then I plugged all 5 GPUs back into the risers and restarted so that they all loaded with the default windows driver. Then I followed by updating the driver manually to the patched driver you have provided. I was so happy all 5 GPUs ran successfully about 18h, even though it was the stock 22Mh/s rate! But then they crashed showing the same behavior as before. (eg Claymores and Win freezes, 4 out of 5 GPUs have fans spinning) After lots of troubleshooting, I found in Windows event viewer the following System error repeating over and over before 4 out of 5 GPUs crashed, "Warning - Source: Display Event ID: 4101 "Display driver amdkmdap stopped responding and successfully recovered". After that, I again unplugged all GPUs and risers, removed all drivers, then reinstalled all GPUs and drivers. Interestingly, again the hashrates and stability is restored to the stock values, at least for now. My conclusions from today are that the problem is hopefully not the GPUs, but something with the software/drivers. I am running 2 Crimson and 4 Black/white xfx amd 580s with the same bios and drivers. One possible issue I am pondering is whether they have different bios and I made the mistake of saving only one "original" which I have used to update both the Crimson and Black/white. Similarly, I don't know if it is incorrect to apply the same drivers to both versions of these GPUs. I don't think this is the issue though because there is still one card that never shows the problem the four others do! Sorry for the long reply. I just want to be thorough because I know there is something I am missing, but I think I am on the right track. I really appreciate the early information and for sharing your experience. Hopefully regularly re-starting Claymores solves the issue, but I am not holding my breath! Since the issue results in Claymores hanging up, I am currently trying "-r 60" to refresh Claymores every hour.
Chris Oroshiba (1 year ago)
Great video, thanks for posting! Question: Is there a way to reorder the GPUs shown in device manager?
Hector Galindo (1 year ago)
Hi Cryptomined,I brougt you most of the equipment to mine, I have one radeon rx 570, 3 Rx470 and 2 Rx480, Which driver should I use? where Can I download it?
jimholiko (1 year ago)
Is anyone else having issues having 5+ RX 570 cards in Windows10? I tried this method many times with no success unfortunately. 2 of the MSI Armor RX570 are detected however the other 3 still have the yellow triangle. (Code 12 - Lack of resources or IRQ conflict?) I'm using the ASROCK H170A X1/3.1 motherboard. Thanks again for the great tutorial videos @cryptomined.
prabhraj chadha (7 months ago)
brother did you found any solution to the problem.. im am using biostar tb250 btc pro 13 PSI motherboard my widows won't start after installing 5th GPU RX570... ive bought 6 GPU and now dont know what to do... HHHHHHEEEEEEELLLLLLLLPPPPPPP!!!!!!!!!!!
jimholiko raisers...
James (1 year ago)
jimholiko check other devices in Device Manager and right click one of them and do the same thing as in the Video
Marionne Patrick (1 year ago)
6th gpu worked. but what if I need the 7th gpu working. for some reason device manager cant detect the 7th gpu. help! what are the things that I need to do after getting the 7th gpu working?
Cryptomined (1 year ago)
it should work, maybe check under other devices in device manager and see if there are any 3d controllers or something like that in there, and if there is, try to install manually though update drivers
manuel martell (1 year ago)
can do the same whit the XFX R9 290 double dissipation and XFX R9 290 core edition so i have 3 xfx double dissipation and 2 core edition but have a trouble like this
riskbreakerchris (1 year ago)
Would this work with my 4 R9-390X GPUs? my rig only recognizes 2 :(
Kuwaityx (1 year ago)
Hi, on my rig i'm using 1-rx570 and 5-rx580 but i can only see 3 drivers on windows devices list ! any help ? Mobo Asus Z270 A Prime Gpus Asus rx570 & rx580 PSU: 1-EVGA 750w bronze & 1EVGA 850w gold SSD 120, windows 10
Dragana Smederevka (1 year ago)
Hello, i am trying to put six rx 560 on one rig. i am using asrock pro btc r2 and win 10. when i plug 6 cards without driver, in device manager i get 5 microsoft basic display adapters. and can't move further. have tried to change cards, risers, and places, but one by random always stay undetected. can i get all 6 cards to be seen before i install actual drivers? even lbr.id.lv/6xgpu_mod/6xGPU_mod.html see only 5 cards from windows.
Cryptomined (1 year ago)
check and see if there is anything in "other devices" in device manager
whiteberrie (1 year ago)
Everything works and it detects my 7 cards easy, the problem I get is that whenever I run claymore after detecting my 7 cards my computer restarts.. any idea what it could be? error in log is "cannot get overdrive capabilities for adapter" asus z270-a, two power supplies, 8gb memory
Cryptomined (1 year ago)
psu
Ramesh Bugude (1 year ago)
Hi Cryptomined, I'm mining ZCash. Everything works fine with Optiminer, Ubuntu 16.04.2 LTS and AMD Drivers 17.10. But then One or two of the 6 GPUs stops mining suddenly after approximately 10 minutes . I'm unable to figure out the error. Tried AMD 16.60 Drivers but same issue. Kindly guide me to fix the issue. Thanks...
Jason Mills (1 year ago)
So will this work the same for RX 460's? I know why but thats what i have lol
TrashGames (1 year ago)
@cryptomined I am looking to buy the new GP104 & 106 around 100 units. Please contact me if you have any information or who I can speak to or order from. Thanks
smael zouane (1 year ago)
Thank you for video, from france!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
PH BA (1 year ago)
Thank you, it works for me, how did you manage to find out this solution ?
Cryptomined (1 year ago)
link in the description and I mention in the video someone on the forums lucked out when trying it
Mladen Jovanovic (1 year ago)
I cant even make to do these things.My Pc restarts after 3 min when 6 GPU pluged in.With 5 GPU everything works normaly.Any help?
Mladen Jovanovic (1 year ago)
thanks fo r reply
Syl Vain (1 year ago)
The PSU is probably not powerfull enough
Tipanic (1 year ago)
Hello, thanks for the Video, i tried your Drivers and they are working, atleast for 20 min or so. Then the graphic cards stop working in the device manager. Reinstall helps, until the problem occurs again.. I have a fresh windows 10 Installation and 4 GPUS 2rx580 and 2rx480 with modded bios. Runs stable under Ubuntu, but overclocking is not working, so i want to stick with windows...Any suggestions?
Cryptomined (1 year ago)
glad you got it working :)
Tipanic (1 year ago)
It works stable now with 6 GPUS. I installed the latest Bios update and now it runs like a charm. 180 Mh/s on ETH.
Tipanic (1 year ago)
Ok, thank you. I will make a few tests tomorrow and report back if it works or not.
Cryptomined (1 year ago)
its for sure not about not having the creators update, should work on afresh install of an old win 10 installer.
Tipanic (1 year ago)
I just use the Windows integrated Firewall and Defender. Could it be that i dont have the creators update installed? but its still strange, the system was idleing, and it got short black screens for 4 times, windows stopped every card because it reported failures. I use the integrated graphics btw. The same happened in my Previous windows installation... I use the MSI z270-a pro board with Above 4G Decoding and pcie gen2 enabled. I will download all updates now and test it again tomorrow.. Thanks for your reply.
ahmed benghezala (1 year ago)
i still have same problem of dispalay with my rx580 cards on asrock h81 pro btc . any help buddy!
M P (1 year ago)
Do I have to update the drivers for each and every card? or do I need to just do it for one and the rest will use the same driver? How do I get windows from replacing or updating the modded driver?
M P (1 year ago)
Also when I open up the .ROM with Polaris, I am not getting the 1:1750 or 2:1750. Instead, I am getting 0:1750 and 0:2000. I have the Aorus Rx580 extreme 8gb GPU.
Cryptomined (1 year ago)
just one, they should all work after. I just disable windows update.
Inigo van Dijk (1 year ago)
You, sir, are a LIFE SAVER! I spent 6 hours f*cking around with drivers and this work perfectly, in one go. My 6 580RX 8GB are now spinning at 30.5 mh/s each in dual mining mode. Thanks man. Donated you a couple of beers.
GReeCE05 (1 year ago)
I have tried anything now. My results are not so good I need our help guys please. 3 Rx 570 + 2 Rx 470 are going well now! BUT when i try to install the last GPU (Rx 470) and then restart.. the Pc start normal until the Windows Logo and then restart by itself continuously and i can't go into the windows... Can some one help me please? THANKS A LOT GUYS
Glock (1 year ago)
Thanks for this, However this doesn't install gpu monitoring tools so I don't know the temp, fan speed, wattage, etc. any ideas? Thank you
Dan Jensen (1 year ago)
This works, BUT I cannot find Radeon settings anywhere when I right click or in system tray. Do you know how I can find this now? I tried everything.
Tim Kretschmer (1 year ago)
you i nstalled only driver, not radeon settings !
Matthew Grande (1 year ago)
aaaaaaaaaaa always the same, when i find a inversion is fuked by the time :(
fangdan fangdan (1 year ago)
I have 7 asus amd 580 on the asus prime z270 ar and this drive doesnt work. When I try to install the driver from my C using your modded drive. Then it will rebooted and nothing hapen. Computer still can not recognize any of them. What should I do?
Alistair Wilson (1 year ago)
I think you need to update the bios on your z270 motherboard, make sure you enable above 4g decoding and in pci-e settings enable 2gen
tos tosi (1 year ago)
where is 17.4.3 you talking about? clearly the files doesn show that wtf

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.